Making the Analyses (Step 6)

Prepare the 0, 50, and 100 ppm standards and place them in the autosampler tray in vial positions s1, s2, and s3.

- Note: As opposed to the instrument control program, standards and samples can be placed in any tray position with PC Control. Standards do not have to be in the S1-S8 positions.

Verify the status of the instrument before beginning the analyses. From the View menu, choose Background Monitor. The status of the baseline should be OK for each parameter at the Range for the analyses (switch to Range 5, if necessary, by clicking in the radio button). For more information, see Background Monitor, p. 81.

![Background Monitor](image1)

The baseline status should be OK

Note that the baseline moves from right to left. Close the Background Monitor window, which cannot be open during analysis.

From the Measure menu, choose Start, or click on the Start button of the instrument control bar. The Standby window opens. Select Keep Running.

![Standby Window](image2)

The analyses will begin. From the View menu, open the Realtime Window (or select the Realtime Window button on the Toolbar) to monitor the status of the measurements.

![Realtime Window](image3)

The Realtime Window shows the status of the analyses

The window is divided into four sections. As each measurement occurs, the current analysis is highlighted in blue in the upper right table. Previous injections of the same vial are shown above the current row. Use the scroll bar to see all of the information.

Information about the current injection is shown in the list on the bottom left. Use the scroll bar to see all of the information.
In the upper left window, the peak profile of the current injection is drawn as the measurement is performed. Use this to monitor the injections as they occur. To customize the graph, see p. 142.

Finally, in the bottom right, statistical information about the current set of injections is calculated and displayed. You will be able to make preliminary decisions about the measurements while they are still in progress.

When the runs are complete, the autosampler moves to the rinse well for a flow line rinse. The instrument status bar will indicate a Ready status.

Evaluating the Results of the Analyses (Step 7)

The Sample Table now contains analysis information in the right portion of the Table. Use the scroll bars to see all of the information.

First, check the calibration curve results. From the View menu, select Calibration Curve, or click on the Calibration Curve button on the Toolbar.

Automatically, the calibration curve used for the analyses opens. Select the Curve tab to see the curve data in graph form.

The Curve Tab graphically shows the calibration results.

The \( r^2 \) value (coefficient of determination) is an indication of the linear relationship of the concentration vs. area variables. We obtained this value because we selected the linear regression calculation (in the Conditions tab). A value of 1 indicates a perfectly linear curve fit. Use the \( r^2 \) value to determine the success of the calibration. When you are performing analyses in the future, your particular application method may indicate an acceptable limit for the \( r^2 \) value.

Select the Data tab to see the calibration statistics (Standard Deviation (SD), Coefficient of Variation (CV), etc.). For more information about these calculations, see p.76. A "good" calibration can be used for future analyses by specifying the calibration file (.cal) name in the method.

Close the Calibration window when you have finished evaluating the calibration curve.

To see the peak shape for all injections in a Sample Table row, select the row, then View/ Peak Profile/ Display, or select the Peak Profile button in the Toolbar. In the window that appears, the peak profiles of the selected row are shown.
Because the Display command is enabled, clicking in another row of the Sample Table will automatically update its display. For more information on customizing the peak profile graph, see p. 142.

The individual injections for each line of the Sample Table can also be examined, both in terms of data and peak profile.

Click on a row of the Sample Table (for example, select the "Example," Line 4). Then choose Injections from the View menu, or click on the Injections button in the Toolbar. This opens the Injection Table:

Each line in the Injection Table represents a single injection for the Unknown "Example." Examine the

Concentration results in the Conc. column (use the scroll bar to see this column). The results should be close to 50 ppm. The injections are graphed on the right and an Outlier Test is conducted on the results. For more information on the Injection Table, see Injection Table, p. 139.

The peak profile of each injection can be viewed by clicking on the row, then choosing View/Peak Profile/Display. As before, the window display results update automatically when a different row is selected.

When you have finished evaluating the results of the Injection Table, close the Table window.

One other table gives us information about the unknown analysis. From the View Menu, select the Statistics (Summary) Table. Since we only have one unknown, this table will not be very spectacular. However, in an analysis of several unknowns, each unknown with the same Sample Name is compared statistically in this table. As in the Injection Table, results are tabulated and graphed, and an Outlier Test is conducted to identify suspect results. For more information on the Statistics Table, see Statistics Table, p 150.

Printing a Report (Step 8)

Now that the analyses are complete and the results evaluated, we can print a report.

⇒ Note: Results can also be automatically printed during the analysis by selecting Report/Run Time Report. See Run Time Report, p. 103 for more information.

From the File menu, select Page Setup. Here, we will select the items to appear on the report. Each tab in this window contains many items pertaining to the section of the report indicated by the tab. We will make selections on each tab to print a typical report of the standards and unknown.

Make the following selections on the General tab:
Choose print items from the General tab.

Next, click on the Cal Curves tab, and select the following items:

Choosing calibration information for the report.

Next, click on the Samples tab, and select the following items:

Select sample information for printing.

For our example, we do not wish to include either Injection Table or Statistics Table information in the report. Click on the Injection Table tab, and select SELECT NONE. Do the same for the Statistics table tab.

Finally, click on the Page Setup tab, and add the name "Tutorial" to the Header Title. In the Footer, we will only include the page number.

Enter the Page Setup items.

To preview the report before printing, go back to the General tab and select Print Preview. Alternately, close the Page Setup window and choose Print Preview from the File menu.
Chapter Four  Detailed Program Description

1. Main Program Window Overview

Toolbar Functions

If the Toolbar is not visible, select Toolbar from the View menu.

A description of the function of each button appears in the Common Status Bar (select this item from the View menu if it is not visible) when the cursor is placed on the button and the left mouse button is pressed and held.

- **New File**
  Closes the current Sample Table and brings up a new, blank one.

- **Open File**
  Opens a saved Sample Table. The File Open dialog box will open. In this dialog box, a .toc file can be selected. The opened file replaces the currently displayed Sample Table.

- **Save File**
  Saves the data in the current Sample Table. If the displayed data has not been saved, the Save As dialog box opens.

- **Cut**
  Removes the data from highlighted cells in a table and saves them to the clipboard.

- **Copy**
  Copies the data from highlighted cells in a table and saves them to the clipboard.
Detailed Program Description

Paste
Copies the contents of the clipboard to a selected location in a table.

Print
Sends the data from the currently displayed window to the printer. Pressing this button starts printing immediately, using the current printer settings.

Run Time Report
Turns the Run Time Reports feature on and off. To set up an RTR, select Run Time Report Configuration on the Report menu.

Recalculate
Recalculates the currently displayed sample run after applying a new calibration curve or excluding injections in the injection table.

Show Injection Table
Displays the Injection Table window. First highlight a row in a Sample Table to indicate which sample run to show in the Injection Table.

Show Peak Profile
Displays a Peak Profile graph. Highlight a row in the Sample Table to indicate which sample run you want to examine. The graph will display peaks for every injection in that sample run. To display the peak profile for an individual injection, first open an Injection Table and highlight a row to indicate which injection you want to examine.

Show Calibration Curve
Displays the calibration curve data for the specified sample run. Highlight a row in a Sample Table to indicate which calibration curve you want to examine.

Instrument Status Bar

The Instrument Status Bar displays information about the status of the instrument. If the Instrument Status Bar is not visible, select Instrument Status Bar from the View menu.

The display area to the left of the status bar shows information about the current instrument mode. (Ready, Measuring, Monitoring).

<table>
<thead>
<tr>
<th>Instrument Status</th>
<th>Message</th>
<th>Procedure</th>
</tr>
</thead>
<tbody>
<tr>
<td>Ready</td>
<td>Ready to receive command</td>
<td></td>
</tr>
<tr>
<td>Measuring</td>
<td>Measurement proceeding</td>
<td></td>
</tr>
<tr>
<td>Waiting for ready state</td>
<td>Waiting: ready status condition</td>
<td></td>
</tr>
<tr>
<td>Washing syringe with acid</td>
<td>Aspirating acid</td>
<td></td>
</tr>
<tr>
<td>Injecting acid</td>
<td>Injecting acid</td>
<td></td>
</tr>
<tr>
<td>Washing syringe with rinse water</td>
<td>Rinsing syringe</td>
<td></td>
</tr>
<tr>
<td>ASI moving</td>
<td>Initializing and checking tray type</td>
<td></td>
</tr>
<tr>
<td>ASI pause</td>
<td>ASI pausing</td>
<td></td>
</tr>
</tbody>
</table>
Detailed Program Description

<table>
<thead>
<tr>
<th>Washing ultra pure water trap</th>
<th>Rinsing ultra pure water trap</th>
</tr>
</thead>
<tbody>
<tr>
<td>Making ultra pure water</td>
<td>Generating ultra-pure water</td>
</tr>
<tr>
<td>Measuring for blank check</td>
<td>Measuring for blank check</td>
</tr>
<tr>
<td>Processing for end of blank check</td>
<td>Processing for end of blank check</td>
</tr>
<tr>
<td>Searching zero point</td>
<td>Searching for syringe home position</td>
</tr>
<tr>
<td>Regenerating</td>
<td>Regenerating catalyst</td>
</tr>
<tr>
<td>Residue Removal</td>
<td>Removing residue from catalyst</td>
</tr>
<tr>
<td>Flow line wash</td>
<td>Rinsing flow lines</td>
</tr>
<tr>
<td>Mechanical Check</td>
<td>Mechanical check processing</td>
</tr>
<tr>
<td>Monitoring</td>
<td>Background data is being sent</td>
</tr>
<tr>
<td>Standby</td>
<td>Standby option was specified, and is processing</td>
</tr>
<tr>
<td>Shutdown</td>
<td>Shutdown is processing</td>
</tr>
<tr>
<td>Initializing</td>
<td>Initializing entire instrument</td>
</tr>
<tr>
<td>TOC mech. initializing</td>
<td>Mechanical initializing</td>
</tr>
<tr>
<td>Moving</td>
<td>Syringe moving</td>
</tr>
</tbody>
</table>

The display in the center of the status bar shows information about the current step during the analysis (Washing, Sampling, Injecting, Measuring).

Analysis Messages

<table>
<thead>
<tr>
<th>Message</th>
<th>Procedure</th>
</tr>
</thead>
<tbody>
<tr>
<td>Sparging</td>
<td>ASI sparging on</td>
</tr>
<tr>
<td>Washing</td>
<td>Rinsing sample syringes</td>
</tr>
<tr>
<td>Sampling</td>
<td>Aspirating the sample into the syringe</td>
</tr>
<tr>
<td>Injecting</td>
<td>Injecting sample into TC furnace or IC reaction vessel</td>
</tr>
<tr>
<td>Measuring</td>
<td>Integrating peak profile data</td>
</tr>
<tr>
<td>Draining</td>
<td>Draining the sample</td>
</tr>
<tr>
<td>Waiting: Interval setting</td>
<td>Waiting for interval setting</td>
</tr>
<tr>
<td>Waiting: ready status</td>
<td>Waiting – ready status is NG</td>
</tr>
<tr>
<td>Waiting: POC</td>
<td>Waiting for POC bubbler</td>
</tr>
<tr>
<td>Waiting ESU</td>
<td>Waiting for ESU</td>
</tr>
</tbody>
</table>

TOC Control Software Manual

<table>
<thead>
<tr>
<th>Waiting: other</th>
<th>Waiting for Other</th>
</tr>
</thead>
<tbody>
<tr>
<td>ASI moving</td>
<td>ASI moving</td>
</tr>
<tr>
<td>IC regenerating</td>
<td>Automatic regeneration of IC fluid</td>
</tr>
<tr>
<td>Bubbling</td>
<td>Bubbling (in POC bubbler)</td>
</tr>
</tbody>
</table>

To the right of these two display areas are three buttons labeled TOC, ASI, and SSM. Select these buttons to open a small status box. The status box displays information about the readiness of the instrument or its main accessories (OK or NG — No Good).

Common Status Bar

The Common Status Bar displays information about the status of the software and the connection between the instrument and the PC. If the Common Status Bar is not visible, select Common Status Bar on the View menu.

The display area to the left of the status bar displays information about the status of the software (Ready, Waiting).

The display area to the right displays information about the connection. If the instrument is not connected, Not Connected is displayed. If the instrument is connected, connection parameters are displayed.

The common status bar also displays the current sample number and injection type.
Detailed Program Description

Instrument Control Bar buttons

The Instrument Control Bar

The Instrument Control Bar buttons send commands to control the measurement process. The Instrument Control Bar becomes active when a connection is established between the PC and the instrument and the Sample Table is prepared for measurement. Using these buttons is the same as using the commands on the Measure menu.

If the Instrument Control Bar is not visible, select Instrument Control Bar from the View menu when a Sample Table is open.

Start
Starts the measurement.

Stop
Stops the measurement after the current injection is complete.

Pause
Pauses instrument operation after the current injection is complete.

Halt
Immediately interrupts the measurement.

Continue
Continues the interrupted measurement sequence.

Peak Stop
This command stops the current measurement.

2. File Menu

New
The New command closes the current Sample Table and opens a new, blank one. This command can be executed by selecting the New File button on the Toolbar.

Open
Before selecting this command, save the current Sample Table. (If you forget, the program will prompt you to save changes to the current table.)
The Open command opens the File Open dialog box, shown below. In this dialog box, you can select a Sample Table (.toc) file. No other kinds of files should be opened using this menu command.
Detailed Program Description

The Open dialog box

The opened file replaces the currently displayed Sample Table. This command can also be executed by selecting the Open File button on the Toolbar.

Occasionally, when a file is opened, the dialog box shown below appears. This indicates that new instrument parameters will overwrite the current ones. No data will be lost by choosing Yes.

The program prompts you to overwrite the current instrument conditions file

File Name
Select a file name from the File name list. The name you select appears in the File name text box.

Folders
Choose the folder where the file is located from the Folders directory.

List Files of Type
Select the type of file to open from the List files of type drop down list. Choose only files of type .toc when opening a Sample Table.

Drives
Choose the drive where the file is located from the Drives drop down list.

TOC Control Software Manual

Close
The Close command closes the current Sample Table.

Save
The Save command saves only the data in the current Sample Table. If the file has not yet been saved, the Save As dialog box opens. This command can also be executed by selecting the Save File button on the Toolbar.

Save As
The Save As command saves the data in the current Sample Table to a new file name.

File Name
Type the file name into the File name field. The program automatically adds the .toc extension if it is not already entered.

Folders
Select the directory where the file is to be located from the Folders list box. The currently selected directory appears just above the list box.

Save File as Type
Choose the type of file you wish to create from the Save file as type drop down list. For an explanation of file types, see File Types, p. 3.

Network
Select the NETWORK button to open the Map Network Drives dialog box, shown below.
Detailed Program Description

Map to the desired drive. To save the mapping destination, select \textit{Reconnect at logon}.

Attach Data File

When moving files to the TOC Control program directory (i.e., moving files which were acquired from another system), you must define the location of the Peak Profile data using this menu item.

Once the location of the new Peak Profile data has been specified, choose OK. This will enable the program to display the Peak Profile data for data that was acquired by another system.

Delete

The Delete command opens the Delete File dialog box. The fields in this dialog box are similar to the fields in the Save As dialog box. From the File name list, select files to be deleted. Select multiple files by holding the shift key down as you select files.

TOC Control Software Manual

After you select a file to be deleted, select \textit{DELETE}. A confirmation window opens asking you to confirm the deletion. Choose \textit{DELETE ALL} to confirm deletion of all files selected. Choose \textit{OK} to confirm deletion of the file listed in the confirmation window only.

One more confirmation appears. Click \textit{OK} to delete the file.
Detailed Program Description

Print

The Print dialog box

The Print command opens the Print dialog box. Select the number of copies to print and other printing options. Options will vary depending upon the printer installed. Select the items to be included in the printout using Page Setup on the File menu.

Print Preview

The Print Preview window

To view the TOC-Control report before printing it, select Print Preview to open the Print Preview window. Use the buttons at the top of the screen to change views or print the report. PRINT sends the report to the printer.

TOC Control Software Manual

NEXT PAGE advances the view to the next page of the report. PREV PAGE switches the view to the previous page of the report.

TWO PAGE displays two pages side by side.

ZOOM IN and ZOOM OUT control the magnification of the view.

Choose CLOSE to close the Print Preview window and return to the previous window. You must exit Print Preview to modify the report. Choose File/Page Setup to add or remove items from the report.

Printer Setup

The Printer Setup dialog box

Select Printer Setup to open the Printer Setup dialog box. The print options available vary depending upon the printer installed.

Page Setup

In the Printer Page Setup dialog box, select the items to print on the TOC-Control report. Choose PRINT PREVIEW to view the report before printing. On each tab, the DEFAULT button will select default items. Choose SELECT ALL and SELECT NONE to quickly select and deselect all items.

These settings are saved in the .prm file.
General Information
Select the General Information check box to make the General Information options available.
The current settings for each item selected print on the TOC-Control report.
The User, Organization, Title, and Comment which will print on the report come from the General dialog box, accessed by selecting Options/General Information.

Instrument Conditions
Select the Instrument Conditions check box to make the Instrument Conditions options available.
The current settings for each item selected print on the TOC-Control report.
The Instrument Attachments come from the Options/Instrument Conditions tabs.
The No. of Flow Line Washes, No. of Needle Washes, Rinse, Rinse After Acid Addition, and Vial Size parameters are set in the ASI tab of the Instrument Conditions dialog box, accessed by selecting Options/Instrument Conditions.

Cal Curves tab
All items on the Cal Curves tab can be found on the Calibration Curves dialog box, opened by selecting Edit/Insert Standard, then selecting a file name or clicking New.

Calibration Curves
The Filename, Title, Calculation Method, Catalyst, Unit, Range, Analysis, No. of Washes, Injection Volume, Max SD, Max CV, and Sparge Time come from the Conditions tab of the Calibration Curves dialog box.
The Density is only available when the SSM was used.
The Graph, Slope, Intercept, and r^2 data come from the Curve tab of the Calibration Curves dialog box.

Data
The Sample Name, Sample ID, Concentration, Number of Injections, Mean Area, SD and CV data, Vial, and Maximum Number of Injections come from the Data tab of the Calibration Curves dialog box.
The Amount, Volume, CNV, and Abs C data come from the Data tab when the SSM was used to create a calibration curve.
Detailed Program Description

Samples tab

The Samples tab allows you to view and manage samples. The table includes columns for Analysis, Confidence Range, Type, Result, CV, Date/Time, Dilution, Mean Area, Method, Modified, Row, Sample ID, Sample Name, Unit, Peak, Profile, Remark, and Comment. The data can be sorted by various criteria.

Samples

The Analysis, Confidence Range, Calibration Curves, Concentration, Result, CV, Date/Time, Dilution, Mean Area, Method, Modified, Row Number, Sample ID, Sample Name, Type, Unit, Peak Profile, Remark, and Comment data printed on the TOC-CONTROL report come from the sample table. If all of these items are not currently displayed on the Sample Table, change the display options by selecting Options/Display Settings.

The No. of Washes, SD Max, and CV Max come from the Method dialog box, accessed by selecting View/Method.


The SSM Amount, SSM Density, Volume, and SSM CNV parameters come from the Sample Table.

Miscellaneous Data

Unknown

Select Unknown to print the name of the unknown, remarks (from the Sample Table), the method file name, the calibration curves specified in the method, and sample table data for the unknown.

Standard

Select Standard to print the name of the standard, any remarks (from the Sample Table), the calibration curve file name, and sample table data for the standard.

Control

Select Control to print Control Samples.

Trk Control

Select Trk Control to print Track Control Samples.

Ordered by Type

Select Ordered by Type to group data by type, rather than the order in which the data was acquired.
Detailed Program Description

Injection Table tab

All items on the Injections tab come from the Injections Table.

Statistic Table tab

Choose the options on the Statistic Table tab to print averaged information for the selected samples with the same name at the end of the TOC-Control report. The Statistics Table, Number of Samples, Concentration, Result, Sample Name, and Type come from the Sample Table.

Page Setup tab

On the Page Setup tab, select whether to print a Header or Footer and other print setup options.

Margins
Use the spin controls to enter the Left, Right, Top, and Bottom Margin in mm.

Header
To print a report title at the top of each page, check the Header checkbox, then enter a title in the Title text box.

Footer
A footer text prints at the bottom of each page of a report. Choose Footer to print a footer. Select the items to include in the footer from the options listed.

The User and Organization are entered in the General dialog box, which is accessed by selecting Options/General Information.

The current system date and time are used for the Date and Time.

The Page Numbers are automatically generated.

New Page After Every Sample
Choose New Page After Every Sample to separate sample reports with a blank page.
Print Frames
Select Print Frames to print borders on all tables.

Printer Font

![The Font dialog box]

In the Font dialog box, choose a font for printed reports. From the Font dialog box, choose the font from the Font list, the style from the Font Style drop down list, the font Size from the Size drop down list, and the color from the Color drop down list.

This is a global setting, saved in the .prm file. Any changes to this setting apply to all subsequently opened files.

Display Font

![The Font dialog box]

In the Font dialog box, choose a font for screen display. Choose the font from the Font list, the font style from the Font Style drop down list, the font size from the Size drop down list, and the color from the Color drop down list.

This is a global setting, saved in the .prm file. Any changes to this setting apply to all subsequently opened files.
3. Edit Menu

Cut/Copy/Paste

These commands edit highlighted table cells and rows. The Cut command deletes information in rows or cells and stores it on the clipboard. The Copy command copies data from rows or cells to the clipboard. Finally, the Paste command copies the contents of the clipboard to the current row of the table. When pasting a whole row, select the entire destination row first by clicking on the row number.

Only the Copy command is available in the Statistics (Summary) and Injection Tables.

~ Caution: Do not select a row for pasting that currently contains data. The data will be overwritten!

~ Note: The Cut \Copy and Paste \commands have shortcut buttons on the toolbar.

Select All

The Select All command selects all cells in a table. Alternatively, select the entire table by clicking in the upper left corner of the table. Once all items have been selected, performing edit functions will affect all the items in the table.

To remove all the data while conserving the analytical parameters, use Edit/Clear Data. A dialog box appears for confirmation. For a new, blank table, select File/New or the New File button \ on the toolbar.

Replace

The Replace command replaces selected text in Sample Table cells with the text entered in the Replace dialog box.

Excluding the text to replace in selected cells

Exclude

The Exclude command manually excludes a highlighted Sample Table or Injection Table row (or rows) from calculation. The letter "E" appears in the Excluded column. Once a row has been excluded, it can be re-included by selecting the command again.

Clear Data

Select Clear Data, then All to delete all measurement data from the Sample Table without removing the analytical setup information. To delete the measurement data from only certain rows, highlight the row(s), then select Active from the Clear Data sub-menu.

Auto Generate

Use the Auto Generate dialog box (shown here for AS) to automatically
Detailed Program Description

**enter several samples into the injection Table**

The Auto Generate command automatically fills in one or more sample rows in the Sample Table. Use this command, rather than the Insert Sample command, when creating a long Sample Table with many rows of samples (of the same type, and with the same method).

**Type**

First, select the **Type** of run – Unknown, Control or Trk Control.

**Method**

Select the **Method** to be used for all the samples. If you know the method name, enter it (with its .met extension). To browse for an existing method file, or to create a new method, press the Edit Method button. The Method File List dialog box opens.

![Method File List dialog box]

From this dialog box, choose a method file. (The method can be edited by selecting Open. Alternatively, create a new method for the samples by choosing New. See Method, p.83 for more information on creating or editing a Method). Once a method has been entered, select OK to return to the Auto Generate Samples dialog box. The Sample Name and Sample ID from the Method file appear in the corresponding entry fields (these can be changed if desired).

**Analysis**

Choose from among TC, IC, TOC, NPOC, or POC. For more information on these analysis types, see p. 4.

**No. of Spl.**

Enter the number of samples in the No. of Spl. field, or, if the ASI is enabled, enter starting and ending vial numbers. The same number of rows will be created in the Sample Table.

**Sample Name/ Sample ID/ Index Counter**

Enter, or change, the Sample Name and Sample ID. To auto-increment these, enable the Index Counter checkbox(es) and enter a starting value in the entry field to its right.

Select OK, and a series of entries are made automatically to rows in the Sample Table. If the index counters were enabled, the Sample Name and/or Sample ID are sequentially incremented.

**Note:** Standards cannot be entered by the Auto Generate command. Use the Insert Standard command (see below).

**Insert Standard**

Use this command to enter standards into the Sample Table. The Calibration Curve List dialog box opens.
Detailed Program Description

Calibration Curve List dialog box

Either select a previously saved Calibration Curve from the list, or create a new one. See Calibration Curve, p. 72 for more information. The analysis information from the Data tab of the Calibration Curve will be entered into the Sample Table.

⇒ Note: This is the only way that a standard can be entered into the Sample Table.

Insert Sample

This command is used to enter a single sample into the Sample Table.

The Method File List dialog box opens.

TOC Control Software Manual

Method File List dialog box

Choose or edit a previously saved method. To edit the method, select it, then press OPEN. Alternatively, create a new method by selecting NEW. See Method, p.83 for more information on Methods.

Then select OK. One row of the Sample Table is filled in according to the Method information.

Insert Control

To insert one Control Sample into the Sample Table, select Insert Control from the Edit menu. The Insert Control dialog box opens.
Control Type

Specify the type of control by choosing the radio button for USP23, Track Control or Control.

The USP23 control will have a System Suitability test performed upon it, based on USP23 parameters; the results are visible in the Revision 23 box (see Revision 23 Menu, p. 97) and in the Remark column of the Sample Table.

A Control Chart Tracking sample will be evaluated based on the parameters in the Control Tracking setup (see the Validation Menu on p. 83). A Track Control sample is automatically entered in the Control Charts program.

A Control sample will be evaluated based on the parameters in the Control Samples Setup in the Validation menu (see p. 83 for more information).

Method

Enter the Method Name for the Control sample, with its .met extension. Alternatively, browse for the desired method name by selecting the BROWSE button. This opens the Method File List dialog box. From here, select a method name, and edit it if desired by clicking on OPEN. Create a new method by selecting NEW. (See Method, p. 83 for more information about Methods). When you have

Note: The Sample Type selected in the Insert Control dialog box will override the Sample Type of the Method.

Note: If Revision 23 was chosen as the Sample Type, and the Revision 23 button was not selected and completed in the method, the Revision 23 parameters dialog box automatically opens (see Revision 23 Menu, p. 97 for more information).

Sample Name

Enter, or change, the name of the Control sample.

Vial

Enter the vial number for the Control sample (ASI only).

Recalculate

Recalculates samples or standards after a different calibration curve has been assigned or data excluded. Also calculates USP 23 results if the analysis was stopped before all the Sample Table runs were completed. This command can also be executed by pressing the Recalculate button on the Toolbar.
4. View Menu

Calibration Curve

To examine the calibration curve for a row of the Injection Table, click in the row, then select the Calibration Curve command (either from the View menu or from the Toolbar). The Calibration Curve dialog box opens.

This window is also accessed using the Edit/Insert Standard command.

Conditions Tab

Title/ File Name

The Conditions Tab contains specific calibration information. The Title and the File Name appear at the top of the box. The Title can be specified to appear on a report. This is useful, as it can be more descriptive than the File Name. The File Name is saved with a .cal extension (appended automatically by the program).

When setting up a new calibration, as through the Edit/Insert Standard command, fill in this information.

Calculation Method

The Calculation Method specifies how the calibration curve is calculated. When creating a new calibration curve, select the calculation method.

The zero shift option means that the curve is shifted so that it passes through the zero origin. Note that this does not change the slope of the line. This is a useful correction when the TC content in the TOC grade water used for preparing the standard solution is too large to ignore, with respect to the standard solution concentration.

Two types of curve fits are available: point-to-point and linear regression. For both types, a curve representing the relationship between detector response and concentration is drawn (visible in the Curve tab).

The point-to-point curve fit draws a straight line between adjacent data points and considers each line segment to be a separate calibration line, governed by its own equation (shown below).

A linear regression statistically determines the line that best fits the pattern of the data points. The number used to describe the agreement between the calculated line and the data points is called the