TOC Control
Software Manual

READ AND UNDERSTAND THIS MANUAL BEFORE OPERATION.
SAVE THIS MANUAL.

SHIMADZU CORPORATION
PROCESS & ENVIRONMENTAL INSTRUMENTATION DIVISION
© Copyright Shimadzu Corporation 1997. All rights are reserved, including those to reproduce this publication or parts thereof in any form without written permission from Shimadzu Corporation.

Read and understand this manual before operation. Save this manual.

Information in this publication is subject to change without notice and does not represent a guarantee on the part of the vendor.

Any errors or omissions which may have occurred in this publication will be corrected as soon as possible. We appreciate notification of any errors or omissions.

Shimadzu does not have any responsibility for errors or injuries resulting from following the instructions in this manual.

Windows® is a registered trademark of Microsoft Corporation.
# TABLE OF CONTENTS

CHAPTER ONE INTRODUCTION .............................................................................. 1
  1. PURPOSE OF SOFTWARE ................................................................. 1
  2. PRECAUTIONS ................................................................................. 1
  3. INSTRUMENT CONTROL (Switching Between PC Control and Stand-alone Operation) .................................................................................... 1
  4. FILE TYPES ................................................................................. 3
  5. PRINCIPLES OF TOC OPERATION ......................................................... 4

CHAPTER TWO INSTALLATION .......................................................................... 7
  1. MINIMUM HARDWARE REQUIREMENTS .............................................. 7
  2. RECOMMENDED HARDWARE REQUIREMENTS .................................... 7
  3. UPGRADING OLDER INSTRUMENTS .................................................. 7
  4. INSTALLING THE SOFTWARE ............................................................ 8
  5. INSTALLING ODBC DRIVERS ................................................................ 14

CHAPTER THREE TUTORIAL ............................................................................. 21

CHAPTER FOUR DETAILED PROGRAM DESCRIPTION .................................... 43
  1. MAIN PROGRAM WINDOW OVERVIEW ........................................... 43
  2. FILE MENU ..................................................................................... 49
  3. EDIT MENU .................................................................................. 64
  4. VIEW MENU ................................................................................ 72
  5. VALIDATION MENU ....................................................................... 93
  6. REVISION 23 MENU ..................................................................... 97
  7. MEASURE MENU ........................................................................ 98
  8. REPORT MENU ........................................................................... 103
  9. OPTIONS MENU ......................................................................... 105
 10. EXPORT MENU ........................................................................ 127
 11. WINDOW MENU .......................................................................... 130
 12. HELP MENU ............................................................................. 131

CHAPTER FIVE SAMPLE TABLE .................................................................. 133
  1. CHANGING COLUMN WIDTH ........................................................... 133
  2. TYPE .......................................................................................... 133
  3. SAMPLE NAME ........................................................................ 133
  4. SAMPLE ID .............................................................................. 133
  5. METHOD .................................................................................... 133
  6. ANALYSIS ................................................................................ 134
  7. VIAL .......................................................................................... 134
  8. NO. INJECTIONS ....................................................................... 134
  9. MAX NO. OF INJECTIONS ............................................................ 134
 10. SPARGE TIME ......................................................................... 134
 11. DILUTION ............................................................................... 134
 12. NO. WASHES ........................................................................ 134
 13. INJECTION VOLUME ................................................................. 134
 14. ACID ADDITION .................................................................... 135
 15. SD MAX .................................................................................. 135
 16. CV MAX .................................................................................. 135
 17. AMOUNT (mg) ...................................................................... 135
Chapter One  Introduction

1. Purpose of software

Thank you for purchasing the TOC Control software. This Windows-based software controls the Shimadzu TOC 5000 series instruments (TOC 5000/5000A and 5050/5050A Total Organic Carbon Analysers). In addition to user-friendly instrument control, PC control offers the advantage of greater file storage capacity than a stand-alone instrument.

2. Precautions

Always Treat Furnace as if it Were On

If the instrument is connected and Furnace On is deselected in the Options/Instrument Conditions dialog box, the furnace begins cooling. However, if a saved sample table is then opened, the Instrument Conditions in that table may specify Furnace On. Please be aware of this situation and always treat the furnace as if it were on.

Syringe and TC Catalyst Settings

Ensure that settings for the TC catalyst and the size of the syringe (accessed by selecting Options/Instrument Conditions) correspond with those installed in the instrument.

Switching Control Modes

Never switch between PC Control and Stand-Alone operation modes when the instrument is on (see p. 1).

3. Instrument Control (Switching Between PC Control and Stand-alone Operation)

Once the TOC Control program is installed, the TOC 5000/5050 or 5000A/5050A cannot function independently
unless the PC upgrade kit is installed. This is performed by your Shimadzu representative.

When the PC upgrade kit is installed, the PC Control / Stand Alone switch can be found on the upper right, behind the instrument door, as shown in the figure below.

Switch between PC Control and Stand-alone operation

Be sure to turn off the instrument before switching between PC Control and Stand Alone modes. After switching modes, press and hold the Enter key while turning on the instrument to initialize the instrument. Initialization deletes all instrument measurement conditions and calibration data.

- Note: Never switch modes while the instrument is on!

PC Control

Turn the instrument off, switch to PC Control, then press and hold the Enter key while turning on the instrument. In this mode of operation, the TOC analyzer can be controlled only by the PC. None of the keys on the instrument control panel operate; all instrument control is handled from the PC, as described in this manual. In addition, the instrument LCD monitor is disabled in this mode, so nothing is displayed there.

4. File Types

File Extensions

Different types of files are used to store configuration settings and results of analysis. Some file name extensions used by the TOC Control program are:

<table>
<thead>
<tr>
<th>Extension</th>
<th>File type</th>
</tr>
</thead>
<tbody>
<tr>
<td>.cal</td>
<td>Calibration Curves</td>
</tr>
<tr>
<td>.met</td>
<td>Methods (test parameters)</td>
</tr>
<tr>
<td>.toc</td>
<td>Sample Tables</td>
</tr>
<tr>
<td>.dat</td>
<td>Data</td>
</tr>
<tr>
<td>.txt</td>
<td>Files created by the ASCII Export function</td>
</tr>
<tr>
<td>.log</td>
<td>A record, in ASCII format, of test results pertaining to a particular sample when Sample Tracking is enabled</td>
</tr>
<tr>
<td>.pkt</td>
<td>Peak profile data</td>
</tr>
</tbody>
</table>

The auxiliary programs, DIN38402 and Control Charts, use additional file name extensions. See the chapters on those programs for a description of those file name extensions.

- Note: The .toc file name extension is also used by TOC-Link, another software program available from Shimadzu, but the .toc files created by TOC-Link are not compatible with the TOC Control program.

Save files frequently to protect against loss of power or application failure.
Introduction

The .prm file
The .prm file contains default parameters and instrument conditions: the most recently opened file, printer font, display font, page setup settings, instrument conditions, ASCII export options, Run Time Report configuration, measurement parameters, and sample table display settings.

When any of these settings are changed, the dialog box shown below appears when you exit the file. The first time the program is used, enter a name for the .prm file. Subsequently, choose File, Save As... to use the modified settings as the default settings for all future files.

5. Principles of TOC Operation
Refer to these principles when specifying Instrument Conditions and other TOC setup information.

Measurement of Total Carbon (TC)
The TC combustion tube is filled with platinum catalyst and heated to 680°C. Carrier gas (purified air or oxygen) is supplied to this tube after the flow rate is adjusted to 150 mL/min by pressure and mass flow controllers and moistened by a humidifier.

When sample is introduced into the TC combustion tube, the TC component (consisting of Total Organic Carbon (TOC) + Inorganic Carbon (IC)) in the sample is combusted (oxidized) to form CO₂. The carrier gas, along with the CO₂, flows through the IC reaction vessel and is cooled and dried by a dehumidifier. It then passes through a halogen scrubber into the sample cell of the non-dispersive infrared detector (NDIR), where the CO₂ is detected. The NDIR detector sends out an analog signal, which generates a peak and is processed by the TOC Control software. The peak area is proportional to the TC concentration in the sample.

Measurement of Inorganic Carbon (IC)
The sample is introduced into the IC reaction vessel, which contains IC reagent, and through which carrier gas is flowing in the form of tiny bubbles. Only the IC component in the sample decomposes to form CO₂, which is detected by the NDIR. Carbon in the form of carbonates and hydrogen carbonates can be measured as IC. The IC reagent is a solution of phosphoric acid.

Measurement of Total Organic Carbon (TOC) by Subtraction
The TOC concentration is determined by subtracting the IC concentration from the TC concentration.

Measurement of Non-purgeable Organic Carbon (NPOC)
The TOC concentration can be determined directly with a different procedure. The sample is acidified beforehand, and then sparged automatically with purified gas to remove the entire IC component. The sample is then analyzed to obtain the TC concentration, as described above.

NPOC refers to non-volatile organic carbon which is not eliminated by evaporation during the sparging process (the organic carbon which is evaporated during sparging is referred to as purgeable organic carbon (POC)).

Measurement of NPWl
This is NPOC analysis with IC check. The IC is determined after the NPOC.

Measurement of Purgeable Organic Carbon (POC)
The purgeable organic carbon analyzer kit is required for POC analysis. With this accessory, sparging is conducted, and the CO₂ released from the sample is removed by the
lithium hydroxide CO₂ absorber, then analyzed by the NDIR to determine the POC.

POC concentrations can vary with factors such as sparging conditions (shape of sample vial, sample volume, sparge gas flow rate), and sample temperature. Some components are difficult to measure due to their slow purging rates. In some cases, esters and other components easily absorbed by the CO₂ absorber give low readings. For these reasons, POC concentrations obtained with the POC accessory should not be considered to be absolute POC readings, but rather, results which reflect the conditions of analysis.

**Note:** The optional Purgeable Organic Carbon Analyzer Kit (P/N: 638-9044-02) is required for conducting POC analysis. Contact your Shimadzu representative for more information.

Measurement of Total Organic Carbon (TOC) by Addition

The POC accessory is required for this analysis. The TOC concentration is determined by adding the NPOC and POC concentrations.

---

**Chapter Two**

**Installation**

1. **Minimum Hardware Requirements**

   The minimum hardware requirements for the Personal Computer (PC) are:
   - PC: 486 50 MHz
   - RAM: 8 Mb

   Operating system: Windows 3.1 or Windows95 with Microsoft 16-bit Open Database Connectivity (ODBC) drivers.

   Available disk space: 5 Mb

2. **Recommended Hardware Requirements**

   The recommended hardware configuration is:
   - PC: Pentium 90 MHz
   - RAM: 12 Mb

   Operating system: Windows 3.1 or Windows95 with Microsoft 16-bit Open Database Connectivity (ODBC) drivers.

   Available disk space: 5 Mb

3. **Upgrading Older Instruments**

   Older versions of the TOC 5000/5050 and TOC 5000A/5050A must be modified before they can be operated using the TOC Control program. To connect with the computer, the RS-232 port must be reset, and the instrument EOMs must be upgraded. This is performed by your Shimadzu representative.
Installation

For this software to operate with an older instrument, the following hardware is needed:

For TOC-5000A PC
1. ROM daughter board
2. ROM for TOC-5000A (4Mbit ROM 2 pcs)
3. ROM for TOC-5000A-PC (4Mbit ROM 1 pcs)
4. PC control cable for RS-232
   Other required hardware
   1. RS-232 board (PC-15N)
   2. Connector Set Optional PCB

For TOC-5050A PC
1. ROM daughter board
2. ROM for TOC-5050A (4Mbit ROM 2 pcs)
3. ROM for TOC-5000A-PC (4Mbit ROM 1 pcs)
4. PC control cable for RS-232
   Other required hardware
   1. RS-232 board (PC-15N)
   2. Connector Set Optional PCB

4. Installing the Software

The TOC Control program must be installed on computers running Windows 3.1 or Windows 95. Windows must be running during installation. All other programs should be closed.

Note: The TOC Control program provides export to several database formats using the ODBC standard. To access this feature, the appropriate ODBC drivers must be installed on your system. Depending on the Windows configuration of the PC, it may be necessary to install Microsoft ODBC (Open Database Connectivity) drivers before TOC-Control can be installed. The TOC Control setup will display the message: "Install ODBC before

To install the TOC Control software:
1. Insert Disk 1 into the floppy disk drive.
2. In Windows 3.1, select Run from the Program Manager File menu. In Windows 95, select Run from the Start menu. The Run dialog box appears.
3. In the Command Line entry field, type "a:\Setup" (where a: is the name of the drive containing Disk 1). Leave the Run Minimized checkbox unmarked. Click OK.
4. A message box and progress indicator appear. After a few moments, the TOC Control Setup dialog box opens. Read the message in the Welcome window, then click Next.

The Welcome window

5. The User Input dialog box opens. In the User Input dialog box, enter the name of the primary user (optional) and organization or group to which the instrument belongs. The names entered here are recorded in the program's initialization file (toontr.ini), and transferred automatically to the General Information dialog box in the program. These names are saved with data files and printed on reports.
Installation

6. Click Next. The System ID dialog box opens.

7. In the System ID dialog box, enter any combination of letters and numbers that will identify the instrument. The ID entered here is saved in the initialization file (toonrini), and transferred automatically to the General Information dialog box. The ID entered here is saved with data files and printed on reports.

11. Click Next. The Select Components dialog box opens.

12. In the Select Components dialog box, select the type of instrument to which the PC will be connected — either the TOC-5000 or TOC-5050. Alternatively, choose None to have the program work without instrument connection, for data operations only. Click Next. Another Select Components dialog box opens.

13. In the Select Components dialog box, select each accessory that will be used with the instrument. The choices are Auto Sample Injector and Solid Sample.
Module. Click Next. The Choose Destination Location dialog box opens.

14. Follow the instructions to accept the recommended installation location or choose a different location. Click Next. The Select Program Folder dialog box appears.

15. Follow the instructions in the dialog box to accept the recommended Program Group or to choose a different group. Click Next. The installation of program files begins and a progress indicator appears with the installation status shown.

16. Insert Disk 2, then Disk 3, into the floppy drive when prompted by a message box.

17. When installation is complete, the Setup Complete window appears.

17. Click Finish. The TOC Control Readme file opens in Windows Notepad. This file contains important information about the program. Also in Windows 3.1, a new program group will appear in Program Manager. In Windows 95, a new program group will appear on the Start / Program list.

18. In Windows 3.1, double-click the TOC PC icon in the program group to start the program. In Windows 95, select the TOC-Control item from the Programs|Toctrl folder on the Start menu.
Installation

Serial Number

When you start the TOC-Control Software for the first time, you are asked to enter the serial number of the software.

![Welcome to TOC Control](image)

Enter the product serial number

You will find the serial number on the label of the first installation disk.

**Note:** Don’t forget to fill out the registration card and send it back to SHIMADZU. You will be informed about product updates or new products in the future.

5. Installing ODBC Drivers

The TOC Control program provides export to several database formats using the ODBC standard. To access this feature, the appropriate ODBC drivers must be installed on your system. Depending on the Windows configuration of the PC, it may be necessary to install Microsoft ODBC (Open Database Connectivity) drivers before TOC-Control can be installed. The TOC-Control setup will display the message: “Install ODBC before TOC-Control can be installed.”

Windows must be running during installation. All other programs should be closed. Note that the setup process may vary slightly depending on the ODBC driver version.

1. Insert ODBC-Setup Disk 1 into the floppy disk drive.
2. In Windows 3.1, select Run from the Program Manager File menu. In Windows 95, select Run from the Start menu. The Run dialog box appears.

3. In the **Command Line** entry field, type “a:\Setup” (where a: is the name of the drive containing Disk 1). Leave the **Run Minimized** checkbox unmarked. Click OK.

4. A message box and progress indicator appear. After a few moments, the ODBC Setup dialog box opens. Read the message in the Welcome window, then click Next.

![Welcome](image)

Click Next. The Choose Destination Location dialog box opens. Select the destination for the drivers with the BROWSE button or leave the default selection.
6. Insert Disk 2, then Disk 3, into the floppy drive when prompted.

7. After the file copy process is finished, the Setup program leads you to set up the Microsoft Open Database Connectivity components.

8. Click Close. The Install Drivers dialog box appears; select the database drivers for use with the TOC-Control software.

9. Next, the Data Sources dialog box is displayed. At this time, select Close. The connection to the TOC-Control databases will be established later during run-time of the software.
The Data Sources dialog box

10. The Setup Succeeded dialog box is displayed. Press the OK button to close the Setup program. Now you can install the TOC-Control software.

The Setup Completed dialog box
Chapter Three Tutorial

This tutorial gives step-by-step instructions on the fundamental use of the Shimadzu TOC Control software. The tutorial assumes that you have installed the hardware and software according to Chapter 2, Installation, and that you have the following system configuration:

TOC-5000A
ASI-5000A

- Note: The above configuration is featured in this tutorial; if your configuration is different, please make changes where appropriate.

During the tutorial, we will be making a TC analysis of a three point calibration and one unknown.

To perform this tutorial, you will need:
- TOC grade water
- 0, 50, and 100 ppm KHP or other primary standards.

- Note: The default syringe size, 250μL, is used for the tutorial. If you use a different syringe size for the tutorial, some of the analytical parameters shown in the tutorial will differ. (To change the syringe, see p. 129.)

The following topics are covered in this tutorial:
1. Configuring the instrument
2. Connecting the instrument
3. Creating the sample table
4. Setting up a standard run
5. Setting up an unknown run
6. Making an analysis
7. Evaluating results
8. Printing a report
Note: This tutorial does not provide in-depth coverage of the topics listed above. Please consult the appropriate section of the manual or the Help file for additional information.

Note: The tutorial is designed to be used in the order presented.

Instrument configuration (Step 1)

Start the TOC Control software by double-clicking on the icon (in Windows 3.1) or selecting it from the Start/Programs list (in Windows 95). Log in to open the main window.

![Image of the main window]

The main window

Before we can connect the instrument and the PC for the first time, the instrument configuration needs to be specified in the software.

From the Options menu, choose Instrument Conditions. On the TOC tab, make the following changes to the dialog box:

Note: Leave the "Enable Ready State Checking" box unchecked (default) in order to enable Ready State Checking. This means that the instrument will not begin the next injection until the instrument status is Ready.

![Image of the TOC tab]

A typical TOC tab configuration for TC analysis

Note: Your configuration may differ from that shown here. Adjust Instrument Conditions accordingly.

We need to specify that we have an autosampler attached, and that we will be using high sensitivity vials. Select the ASI tab, and verify the autosampler information shown below.

![Image of the ASI tab]

Indicate that the ASI is attached

Click on the RS232 tab to verify your system's interface information (COM Port, Parity, Baud Rate, and Stop Bits). If a Shimadzu representative installed the software, the correct settings for your system are already configured.
Do not change them. See p.111 for more information on RS232 settings.

Connecting the Instrument (Step 2)
The TOC Control software communicates with the instrument. From the Measure menu, select Connect, or click on the Connect button on the Toolbar. The TOC Initializing dialog box opens. The dialog box shows whether the communication channel was opened successfully.

A successful connection in progress

If the connection was not made successfully, see Appendix A, p.197.

Now, initialize communication between the autosampler and the software (this only needs to be performed at start-up). From the Options/Maintenance menu, select Initialize ASI.

The status bar indicates the progress of the initialization

The autosampler automatically returns to its home position.

⇒ Note: Ensure that the auto sampler sampling and purging needles were properly aligned at installation before performing the initialization.

Next, conduct zero point detection (this only needs to be performed at start-up and when changing the syringe). This detection ensures accurate injections. From the Options/Maintenance sub-menu, select Zero Point Detection. The following message appears:

Zero Point Detection dialog box

As instructed, fill a vial with TOC grade water and place it in vial position S1. This water will be used during the syringe zero point detection. Then press OK.

Zero Point Detection in progress

During the detection process, a status bar appears. Once the syringe zero point has been determined, the test is finished.

Creating the Sample Table (Step 3)
First we will enter general information about the .toc file. From the Options Menu, select General Information. Enter the following information into the dialog box that appears:
Tutorial

The General Information dialog box

The Organization and Instrument ID fields contain the information that was entered during software installation.

Now we will check the analysis parameters for the measurements. From the Options menu, select Measurement Parameters. We will make three injections of each standard and sample. We will not change the default values.

Leave the default parameters

You will notice that some of these measurement parameters appear as defaults when we set up our standard and sample runs.

For the tutorial, we want to be able to see every item on every table in the program. In the Options menu, choose Display Settings. Then, for each table, (Sample, Injection, and Statistics), click Select All. This makes every item visible in each table. Later, customize the tables in this dialog box to display only the columns you need.

It is now time to save the .toc file. From the File menu, select Save As. Enter “Tutorial” as the file name:

The basic instrument configuration and analysis parameters have been set up. In the future, when making a similar analysis, simply open Tutorial.toc, enter new Sample Table information, and save the file under a new name.

Setting up the Standard Runs (Step 4)

We are now ready to set up the standards in the Sample Table. We will make a three point calibration curve, with KHP or other primary standards of 0, 50 and 100 ppm.

Click in the first line of the Sample Table. From the Edit menu, choose Insert Standard. Then choose New from the Calibration Curve List dialog box. A new Calibration Curve is opened, where we will enter specific information related to the calibration.

Enter a Title and File Name for the Calibration, as shown below. Then change the Calculation Method to Lin. Regression without Zero Shift. For now, do not change the Range or Injection Volume information. When we enter the standard concentration information (in the Data tab), the software will calculate and display an appropriate Range and Injection Volume.
The Calibration Conditions tab

For now, we will skip the Curve tab, since there is no data to plot yet. Click the Data tab, and enter the standard run information as shown below.

Enter the Standard measurement information

The standard measurement information is now complete. Click on the Conditions Tab. Notice that the program has automatically selected Range and Injection Volume values based on the standard concentrations. Verify the selections.

Automatic selection of Range and Injection Volume values

Click OK; you are prompted to save the calibration information. Choose YES. The file name that we entered on the Conditions tab appears automatically in the Calibration Curve dialog box.
Save the Sample Table we have created so far by choosing Save from the File menu or clicking on the Save button in the toolbar.

Setting up the Unknown Run (Step 5)

In addition to running the standards, we will analyze an "unknown" sample (which will actually be the 50 ppm standard). Since we are setting up a single unknown and we have not yet developed a method, first click in the fourth line of the Sample Table, then select Insert Sample from the Edit Menu. (Later, when setting up multiple analyses with a previously created method, use the Auto Generate Table command on the Edit menu.)

The Insert Sample command opens the Method dialog box. Select NEW to create a new method, and enter the information shown below:

Enter the General method information

Then select the TC tab. This information is very similar to the information we entered in the calibration file and we can use the calibration file to enter the information for us. With the cursor in the CalCurves 1 field, then select BROWSE. Choose the tutorial.cal file we created earlier, then select OK. The following message box appears:
Using the calibration file to fill out the method

Select YES. The analysis parameters from the calibration file are entered into the method.

Filling out the TC tab the easy way

Select OK, and save the method when prompted. Notice that the method name, tutorial.net, now automatically appears in the Filename field.

Saving a method

Select OK to close the dialog box. The fourth line of the Sample Table now contains the unknown analysis information.

The completed Sample Table

We still need to indicate which vial to use for the unknown injections; in the vial column, enter S2 (the 50 ppm standard).

Save the completed Sample Table by selecting Save from the File menu or the Save button on the toolbar. We are now ready to start the analysis.