Chapter 6
Setting-Up Mass Calibration

6.1 Overview

MassLynx can perform a fully automated instrument mass calibration. This calibrates the
instrument for static and scanning modes of acquisition over a variety of mass ranges and
scanning speeds.

A mass spectrum of a reference sample (a calibration file) is acquired and is compared
with the expected masses of the peaks in the sample (stored as a reference file). The mass
differences between the reference peaks and calibration peaks are calculated; these are the
calibration points. A calibration curve is then fitted through the calibration points.

Each calibration point’s vertical distance from the curve is calculated. This represents the
remaining {or residual) mass difference after calibration.

The standard deviation of the residual masses is also calculated. This value 1s the best
single indication of the calibration’s accuracy.

6.1.1 Types of Calibration

Each quadrupole analyzer requires up to three calibration curves:

* A static calibration is used to “park” the analyzer accurately on a specific mass of
interest (for example, in tuning, SIR and MRM).

* A scanning calibration enables peaks acquired in a scanning acquisition to be mass
measured accurately.

* Ascan speed compensation calibration compensates for lag time in the system when
the mstrument is scanned rapidly.

A separate mass spectrum of the reference sample is acquired for each sclected calibration
type (see the MassLynx User s Guide for details).
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6.1.2 Calibration Process
The calibration process comprises the following steps:

1. Tuning the instrument.

2. Seclecting the appropriate reference file for the reference sample to be used.
3. Starting an automatic calibration.
4

Checking the resulting calibration report.

6.2 Calibrating for Electrospray Operation

When a calibration ends, the instrument may be used to acquire data over any mass range
and scan speed within the calibrated range.

Calibration over the instrument’s full mass range can be achieved by using a mixture of
sodium iodide and rubidium iodide, however the following example uses ammoniated
PEG to calibrate over a more limited mass range such as that typically used by most
operators.

6.2.1 Preparing for Calibration

Introducing the Reference Sample

This calibration example describes an automatic calibration, which requires reference
sample to be present for several minutes. The reference sample 1s best introduced using
the instrument’s syringe pump (see Appendix B).

Fill the syringe with the reference sample, PEG-NH,” (see Appendix D).

Couple the syringe to the electrospray probe, using fused silica tubing,

Fit the syringe to the syringe pump.

In the MassLynx Tune window, select the type of syringe used (see Section C.5).

LA

On the ES+ Source page, set Pump Flow (uL/min) to 10.
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1. Ifthe MassLynx Tune window (Figure 6-1) is not already open, click the MassLynx -
window Instrument shortcut bar MS Tune icon.
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Figure 6-1 Initial Tune Window

2. Ifthe ES+ Source page is not displaved, sclect lon Mode > Electrospray +-.

3. Set the parameters to the recommended values shown in Table 6-1.

4, Click the Analyser tab.

5. Set the Analyser page parameters to the recommended values shown in Table 6-2.
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Table 6-1 Recommended ES+ Source Page Parameter Values

Parameter Recommended Value
Voltages
Capillary (kV) 3.00
Cone (V) 40
Extractor (V) 3
RF Lens (V) 0.0
Temperatures
Source Temp (°C) 100
Desolvation Temp (°C) 150
Gas Flow '
Desolvation (L/r) 5000
Cone (IL/hr) 0

Table 6-2 Recommended Analyser Page Parameter Values

Parameter Recommended Value

Analyser
LM Resolution 1 15.0
HM Resolation 1 150
Ion Energy 1 1.0
Entrance 50
Collision 2
Exit 50.0
LM Resolution 2 150
HM Resolution 2 150
Jon Energy 2 1.0
Multiplier® 350

% The value stated for Multiplier is typical; in practice, you should use the value
determined by the Waters Ficld Service En gineer during instaliation of the instrument.

|
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Click WEEEEJ to start the nitrogen flow.

On the ES+ Source page, observe the Desolvation and Cone gas flows; confirm they
are stable and are correct.

Click Press for Operate, and confirm that the adjacent instrument status indicator
shows green.

! .
i to start the synnge pump.

Click :

In the Tune window, observe the displayed PEG masses (Figure 6-2).
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Figure 6-2 Tune Window with PEG Peaks

On the Analyser page, set LM Resolution 1, HM Resolution 1 and Ton Energy 1 to
give unit mass resolution for all the displayed peaks (the isotopes should be
resolved).

Confirm that no ions are saturated. (if a peak is at full screen and at a gain of 1, it is
saturated; adjust the value of Multiplier, or dilute the sample.)
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13, Select MS2 Scan in each of the Function drop-down lists.

14. Observe the displayed PEG masses, and confirm that the resolution is correct.
Adjust LM Resolution 2, HM Resolution 2, and fon Energy 2 if necessary.

6.2.2 Selecting the Calibration Options

Tn the Tune window, select Calibration > Calibrate Instrument to open the Calibration
Options window (Figure 6-3).
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Figure 6-3 Calibration Options Window

Selecting the Reference File

For the PEG reference sample, select Pegnh4 from the reference file drop-down list.

Removing the Current Calibrations

1. Select Calibrate > Defauit.
2. When prompted, click Yes to save the changes to the default.cal file,

This ensures that a file with no calibration is currently active on the instrument and
prevents any previously saved calibrations from being overwritten or modified.

{
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6.2.3 Setting the Calibration Parameters

When the software is initially loaded, default calibration parameters are set. These usuéily
give a suitable calibration, but under some conditions they may need adjusting,

Setting the Automatic Calibration Check Parameters

Automatic calibration check parameters define limits that the calibration must attain
before the instrument is successfully calibrated. These parameters are set in the Automatic
Calibration Check dialog box (Figure 6-4), which is opened by selecting Edit > AutoCal
Check Parameters in the Calibration Qptions window. Table 6-3 gives details of thew
Automatic Calibration Check dialog box parameters.
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Figure 8-4 Automatic Calibration Check Dialog Box
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_ Tabie 6-3 Automatic Calibration Check Dialog Box Parameters

Parameter Description

Check
Missed Reference  Specifies the maximum number of consecutive peaks that may
Peaks not be matched when comparing the reference spectrum and the

acquired calibration spectrum. The calibration fails if this
number is exceeded. The default value for this parameter, 2, is
suitable in most cases, -

Maximum Std This parameter is set to a default value of 0.2. During calibration,

Deviation the difference between the measured mass in the acquired
calibration file and the true mass in the reference file is
determined for each pair of matched peaks. If the standard
deviation of the resulting set of mass differences exceeds the
specified value, the calibration fails. Reducing the value of
Maximum Std Deviation gives a more stringent limit. Increasing
the value of Maximum Std Deviation means that the requirement
is casier to meet but may allow incorrect peak matching. Values
greater than 0.2 should not be used except under unusual
conditions.

Apply Span This option should always be selected; it allows different mass
Correction ranges to be scanned, within the calibrated range, without
affecting mass assignment

Check Acquisition This option allows warning messages to be displayed if an
Calibration Ranges  attempt is made to acquire data from outside the calibrated range
for mass and scan speed. You should leave this option selected.

Setting General Calibration Parameters

Set the calibration parameters in the Calibration Parameters dialog box (Figure 6-5),
which is opened by selecting Edit > Calibration Parameters in the Calibration Options
window.

The Peak Match parameters determine the limits within which the acquired data must lie
for the software to recognize the calibration masses and result in a successful calibration.
The default values arc shown in Figure 6-3.

Note: For Jow scan speeds {up to 1000 Dafs), set Initial error (Da) to 2. For higher scan
speeds (up fo 4000 Da/s), increase this value to 4.

120  Setting-Up Mass Calibration

[ Y
g




S F’gak I‘{dat_ch :

1 “Paitarm éyth peak matchi_ngj" T

1 Poak indow (Da) - 4 i
.' .;:.i.rfli.tial.grr:ljr.'[ﬂél}"_ LT

| Intensitg hseshokd . ¢

i Cutye it

t Pobnomial order o D

AT Intensiy weighting 0

- Displap---

Figure 6-5 Calibration Parameters Dialog Box

Increasing the Peak window and Initial error values gives a greater chance of incorrect
peak matching. All peaks in the acquired spectrum below the Intensity threshold value
{measured as a percentage of the most intense peak in the spectrum} are not used in the
calibration procedure.

The Polynomial order of the curve has values from 1 to 5 as the available options. You
should only use values 2 and 4;

6.2.3.1 Selecting Mass Measure Parameters

Specify the mass measure parameters and parameter values in the Mass Measure
Parameters dialog box (Figure 6-6), which is opened by selecting Edit > Quad Mass
Measure Parameters in the Calibration Options window. !

An order of 2 is suitable for wide mass ranges (e.g., 2 to 3000 Da), or for calibrating
with widely spaced reference peaks. Sodium iodide, in particular, has widely spaced
peaks (150 Da apart), and horse heart myoglobin is used to calibrate higher up the
mass scale, hence this is the recommended polynomial order for these calibrations.

An order of 4 is typically used for calibrations which include the lower end of the
mass scale, and have closely-spaced reference peaks. This is suitable for calibrations
using PEG (e.g., 50 to 1050 Da), however it is not suitable for calibrations with
widely-spaced refercnce peaks.

éf
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If continuum or MCA data are acquired for calibration, these parameters must be set |
before the calibration is performed. If centroided data are used for calibration, the mass g
measure parameters are not used. The data type (continuum, MCA, or centroided) 18 ‘
selected in the Calibration Acquisition Setup dialog box (see “Selecting the Acquisition i i
g

Parameters™ on page 124).

With electrospray calibrations, particularly with sodium iodide which has some low - |
intensity peaks at higher mass, it is recommended that continyum or MCA data are

acquired.
Note: It is important that the data are smoothed correctly, and that the peak width at half = ﬁ; 5
height (PWHH) is entered in the smoothing parameters, as shown in Figure 6-6.
At high scan speeds, instrument resolution may decrease. Ensure that the centroiding é .
parameters are set to use the top of the peak so that mass assignment of peaks is accurate. '

‘ £

122 Setting-Up Mass Calibration . ‘



6.2.4 Performing a Calibration
Three types of calibration are available with MassLynx:

»  Static
= Scanning
»  Scan speed compensation

It 1s recommended that all three types of calibration are performed, so that mass ranges
and scan speeds can be changed while maintaining correct mass assignment. However, it
18 possible {o have any combination of these calibrations;

» Ifonly a static calibration is present, the instrument is calibrated for acquisitions
where the quadnipoles are held at a single mass, as in SIR or MRM.

» Ifonly a scanning calibration is present, the instrument is only correctly calibrated
for scanning acquisitions over the same mass range, and at the same scan speed, as
those used for the calibration.

*  For the scan speed compensation to be used correctly, a scanning calibration should
also be performed.

»  If'static and scanning calibrations are both present, the instrument is calibrated for
acquisitions where the quadrupole is held at a single mass, and for scanning
acquisitions with a mass range which lies within the mass range of the scanning
calibration, providing that the same scan speed is used.

For example, if the instrument is calibrated from m/z 100 to 900 with a 2 s scan
(400 Da/s), data can be acquired from 100 to 500 Da with a I s scan time (also
400 Da/s) whilst maintaining correct mass assignment. In this case, the static
calibration would be used to determine the start mass of the acquisition, and the
. scanning cahibration would be used for mass assignment and scan range.

+  If scanning calibration and scan speed compensation are present, the instrument is
only calibrated for scanning acquisitions over the same mass range as that used for
- the calibration, but the scan speed can be changed, provided that it remains within
the scan speeds used for the two calibrations. The mass range should not be
changed, as there is no static calibration to locate the start mass.

Select the calibration types in the Automatic Calibration dialog box (Figure 6-7), which is

opened by clicking id , or by selecting Calibrate > Start from the Calibration Options
window.

Note; Data acquisition will not start at this point.
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Figure 8-7 Automatic Calibration Dialog Box

If a complete calibration is required: w
1. Select Static Calibration, Scanning Calibration, and Scan Speed Compensation.

2. Select MS1 and MS2.
3. Select the Acquire & Calibrate and Print Report check boxes. -

Selecting the Acquisition Parameters

I. Click Acquisition Parameters in the Automatic Calibration dialog box to open the &
Calibration Acquisition Setup dialog box (Figure 6-8), and set the mass range, scan
speeds, and acquisition mode.

The parameters in this dialog box define the limits of scan range and speed for the
instrument and calibration parameters. When the instrument is fully calibrated, any
mass range or scan speed is allowed within the upper and lower limits dictated by €.
the parameters (50 to 1050 Da and 200 to 2000 Da/s, respectively, in the example
shown in Figure 6-8).
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Figure 6-8 Caiibration Acquisition Setup Dialog Box

2. When the required parameters have been set, click OK to return to the Automatic
Calibration dialog box,

Starting the Calibration Process

1. Ensure that the syringe contains sufficient reference sample to complete the
calibration (enough for 3 minutes in this example, i.¢., 30 pL minimum).

T
2. Inthe Tune window, click ? to start the syringe pump.
Click OK on the Automatic Calibration dialog box (see Figure 6-7).
The nstrument acquires all of the calibration files in the order shown in Table 6-4.
Once all of the data have been acquired, the functions in each data file are combined to
give a single spectrum which is then compared against the reference spectrum to form a
calibration. This process takes place in the same order as shown in Table 6-4. If the

Calibration Options dialog box is open, a constantly updated status message for the
calibration is displayed.

{
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Table 6-4 Calibration Order and Data Files

Calibration Data File
MSI1 static STATMS1
MS|1 scanning SCNMS1
MS1 scan speed compensation FASTMS1
MS2 static STATMS2
MS?2 scanning SCNMS2

MS2 scan specd compensation FASTMS2

If the calibration statistics meet the requirements specified by the selected calibration
parameters when the process is completed, a message appears informing you that the
calibration has been successful and the Calibration Options window is updated to reflect
the calibration results (Figure 6-9). A calibration report is then printed showing a
calibration curve for each of the calibration processcs.
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Figure 6-9 Calibration Options Window with Completed Calibration Details

Save the acquisition under a suitable file name for it to be effective (see Section 6.2.9).
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6.2.5 Calibration Failure

If the calibration statistics do not meet the requirements, a message desc’ribes.at what
point, and why, the calibration failed. This message also states where the attempted
calibration’s data can be viewed so that the exact cause of failure can be determined.

A calibration fails under these conditions:

*  No peaks are detected.

+ Too many consecutive peaks are missed.

The Calibration Fails Because No Peaks Are Detected

The calibration fails if the acquired calibration data file contains no peaks. This may be
due to:

*  Lack of reference sample.
*  Wrong scans or wrong data file being used for the calibration,
* No flow of solvent into the source.

+  Multiplier (on the Tune window Analyser page) set too Jow.

The Calibration Fails Because Too Many Consecutive Peaks Are Missed

The calibration fails if the number of consecutive peaks not found exceeds the value in the
Missed Reference Peaks parameter, which you specify in the Automatic Calibration
Check dialog box (see Figure 6-4). Peaks may be missed for the following reasons:

*  The reference sample supply is nearly depleted, so the less intense peaks are not
detected.

*  The Multiplier value, specified on the Tune window Analyser page, is too small, so
the less intense peaks are not detected.

* Anincorrect ionization mode is selected. Ensure that the data have been acquired
with Ion Mode set to ES+ in the Tune window.

Note: it is possible to calibrate in negative ion mode electrospray, using the
naineg.ref reference file with a suitable reference sample.

*  The Intensity threshold value, specified in the Calibration Parameters dialog box
(see Figure 6-3), is too high. Peaks appear in the acquired calibration file but are
ignored because they fall below this threshold level.
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«  The value for the Initial error {Da), or Peak wmdow (Da) parameter, specified in the
Calibration Parameters dialog box (see Figure 6-5), is too small. Hence, the
calibration peaks lie outside the limits set by these parameters.

«  The Maximum Std Deviation, specified in the Automatic Calibration Check dialog
box (see Figure 6-4), has been exceeded.

= The wrong reference file has been selected. Ensure that the correct file (nairb.ref in
this case) 1s selected in the Calibration Options window (see Figure 6-3),

If too many consecutive peaks have been missed, view the data in the on-screen
calibration report {o sce whether the missed peaks are present in the acquired calibration
file.

Correcting the Calibration Failure

1. Determine the failure’s cause, as explained above, and rectify it.
2. Repeat the calibration.

If the Intensity threshold, Initial error (Da) and Peak window (Da) have been
adjusted to obtain a successful calibration, view the on-screen calibration report to
confirm that the correct peaks have been matched.

(3]

Note: With a low threshold, and wide ranges set for the Initial error (Da) and Peak
window (Da), it may be possible fo select the wrong peaks and still get a
“successful” calibration. This is particularly relevant for calibrations using PEG,
where there may be peaks from PEG+H', PEG+NH4", PEG+Na', and
doubly-charged species.

4. Click OX in the calibration report window to accept the new calibration, or select
Cancel to retain the previous calibration.

6.2.6 Incorrect Calibration

If the suggested calibration parameters have been used and, providing that good
calibration data have been acquired, then the instrament should be calibrated correctly,
that 1s, the acquired spectrum looks like the reference spectrum and all of the expected
peaks are highlighted.

However, in some circumstances it is possible to meet the calibration criteria without
maiching the correct peaks, This situation is unusual, but the on-screen calibration report
should always be checked to verify that the correct peaks have been matched.

Peak matching errors may occur under the following conditions:

* Inthe Calibration Parameters dialog box (sec Figure 6-5):
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~ The Peak window (Da) value is too high (>1.5).

— The Intial error (Da) value is too high (>2.0).

— The Intensity threshold is set to O,

In the Automatic Calibration Check dialog box (see Figure 6-4):

~ The Maximum Std Deviation value is too high (>0.2).

An alternative cause of incorrect calibration is from contamination or background peaks.
If a contamination or background peak lies within one of the peak matching windows and
is more intense than the reference peak in that window, then the wrong peak is selected.
Under some conditions this may happen with PEG. There are two ways to counter this;

i.

If the reference peak is closer to the center of the peak window, the peak window
can be narrowed until the contamination peak is excluded. Take care to ensure that
no other reference peak is excluded.

If the reference peak 1s not closer to the centre of the peak window, or if by reducing
the window other reference peaks are excluded, then the calibration can be edited
manually (see Section 6.2.8).

6.2.7 Manually Checking the Calibration

1.

View the calibration (whether successful or failed) in more detail by selecting
Calibrate > From File in the Calibration Options window (see Figure 6-3) to open
the Display Calibration Graphs dialog box (Figure 6-10). With the required
calibration selected, the correct calibration file is automatically opened.

The Browse button allows you to select a file for use by the calibration. The selected
file must be from the appropriate project.

Click OK to repeat the calibration procedure for that particular file and display a
calibration report (see Figure 6-11).
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Figure 6-10 Display Calibration Graphs Dialog Box

The calibration report contains four displays:

+  The acquired spectrum
s The reference spectrum
* A plot of mass difference against mass (the calibration curve)

* A plot of residual against mass

Display an expanded region by clicking and dragging with the mouse button. This allows
the less intense peaks in the spectrum to be examined to verify that the comrect peaks have
been matched. The peaks in the acquired spectrum that have been matched with a peak in
the reference spectrum are highlighted in a different color.

Calibration has been successful if the acquired spectrum looks like the reference spectrum
and all of the expected peaks are highlighted.
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Figure 6-11 Calibration Report

6.2.8 Manually Editing the Peak Matching

If an incorrect peak has been matched in the calibration process, it can be excluded
manually from the on-screen calibration report as follows:

. Right-click the peak in the displaved reference spectrum.
2. Right-click the peak in the displayed acquired spectrum.
The peak s excluded and is no longer highlighted.

If the true reference sample peak is present, but has not been matched, it can be included in
the calibration by right-clicking on it to match it with the closest peak in the reference
spectrum.

Note:; Manually editing a peak does not affect the other matched peaks in the calibration.
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6.2.9 Saving the Calibration £
1. Ifthe displayed calibration is acceptable, click OK in the Calibration Repott (see N
Figure 6-11). The Calibration Options window (see Figure 6-3) is reopened and £
updated to display the carrent calibration.
7 Select File > Save As to save this calibration file using the Save As dialog box. (

When recalled, the calibration has the same constraints of mass range and scan speed. The
ion energy and resolution settings used for the calibration acquisition are also recorded, as
these can affect the mass assignment.

6.2.10 Verifying the Calibration a
Once a full instrument calibration is in place, it is not always necéssary to repeat the full
calibration procedure when the instrument is next used. Instead a calibration verification (:

can be performed. (There is no benefit in verifying each calibration individually,
recalibration is just as quick.)

1. Inthe Tune window, select Calibration > Calibrate Instrument to open the
Calibration Options window (see Figure 6-3). Confirm that the current calibration is
correctly displayed.

Ty

2. Open the Automatic Calibration dialog box by clicking ﬁ or selecting

Calibrate > Start. (‘
Clear the Acquire & Calibrate check box, and select Acquire & Verify. .
4. Fnsure that the syringe contains sufficient reference sample to complete the (?'

calibration (enough for 3 minutes in this example, i.e., 30 uL. minimum).
5. Click OK to start the verification procedure.

When the acquisition ends, the data are combined into single spectrum which is compared
against the reference file, A calibration curve is drawn and a report printed in a similar

way to when the original calibration was performed. 3
Unlike the original calibration procedure, the instrament cal ibration is not changed and the "
a verification report is printed. ¢
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