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Abstract

This document describes in detail the manuscript format for papers to be published in the Proceedings of the 1999 Conference Foundations of Molecular Modeling and Simulation (FOMMS 2000).  Styles for all “paragraph” types for these document standards are preset in Microsoft Word template files for the Macintosh and PC, available for downloading from the web site http://www.ecs.umass.edu/FOMMS/.
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Introduction

The Proceedings of the FOMMS 2000 Conference will be published by CACHE with the Conference Chairs serving as Editors.  The CACHE Publication Committee will be responsible for assembling the edited papers in digital form for imaging and photolithographic reproduction, and for handling the printing and initial distribution of the hard-cover volumes (one copy to each Conference participant, Conference sponsor, and CACHE-member Chemical Engineering department). The hard-cover Proceedings will then be distributed as a volume in the AIChE Symposium Series to AIChE “Package Plan” subscribers, primarily academic and industrial libraries.  Subsequently, AIChE will handle advertising and sales of individual copies through the AIChE Publications Office. 

So that we can produce as attractive a volume as possible, and get the publication into print quickly after the meeting, authors are expected to prepare their complete papers in electronic form using either Microsoft Word (Office-98 version) for the Macintosh or Microsoft Word for Windows (Office 97 version) for IBM PCs and compatible computers.  The templates can be downloaded as described on the University of Massachusetts web site.  Papers created with other word processing applications will not be published in the Proceedings volume.
After you return your reviewed and edited papers as formatted Word files, the Proceedings will be assembled as an indexed electronic document, ready for processing on the printer’s photolithographic imagesetter.

To match the shelf appearance of other AIChE Symposium Series volumes, the Proceedings will be produced with US lettersize pages (8.5 by 11 inches) and be bound in hard cover.  Once you prepare your manuscript using one of the templates, you can print your paper on a local (preferably laser) printer using US or A4 letter size sheets and see a close approximation of how it will look in its final form.  You will also be able to determine exactly how many pages your paper requires, insuring that it meets page-limit restrictions.

CACHE has published many Conference Proceedings over the past two decades.  Authors of papers in the most recent Proceedings (of the CACHE/CAST Conferences on Chemical Process Control and Computer-Aided Process Operations) prepared originals of their papers using the supplied Word templates with few problems.  The FOMMS 2000 Proceedings will be our sixth effort at completely electronic production of a Proceedings.  We try to anticipate problems insofar as possible, and hope that things will go smoothly for authors, editors, and publisher alike.  

As an author, you are fully responsible for the quality and appearance of your contribution.  We request that you observe   carefully  these  instructions  for  preparing  your manuscript.  In almost all situations, use of the built-in template styles will save you from the grim details of fonts, sizes, line spacings, indentation, etc.  Failure to produce a paper in proper format will involve: (1) a request for a reformatting to meet the standards, or (2) the possibility that your contribution will not appear in the final Conference Proceedings.

Example Paper

The accompanying example “paper” shows, in general, how your manuscript should appear after it has been prepared.  Don’t read it for content - it’s a messy pastiche to illustrate style only!  However, there are formatting comments throughout the paper, so please scan through it. Be sure that the format of your final manuscript has the general appearance of the sample and that each Word “paragraph” has an appropriate predefined Word style associated with it.  Please pay particular attention to the forms (e.g., capitalization) of headings, subheadings, figure and table captions and references.

Microsoft Word Template Files

Because text dimensions in Word are determined indirectly by setting margins for the selected paper size, the Macintosh and Windows template files come in two versions, one with margins set for printing on US letter size sheets, and the other for printing on A4 (European) letter size sheets.  In either case, your paper content will be printed as it will eventually appear in US lettersize format in the final Proceedings.  Page layouts, font, font size, font styles, line spacing, indentations, and justifications for all parts of your paper are preset.  Most of these styles are described in considerably more detail in this document than you are likely to want to know.  However, you need not dwell on the fine points (the built-in styles take care of those) unless you encounter some problem using the template.  If you do have problems with the template file that you cannot resolve, write, call, Fax, or E-mail me: 

Address:
Chemical Engineering Dept.



University of Michigan



2300 Hayward



Ann Arbor, MI  48109-2136

Phone:  
(734) 764-3366

Fax:
(734) 763-0459

E-mail:
carnahan@engin.umich.edu

Copyright Clearances

You are responsible for obtaining copyright clearances and permissions from your employer and/or clients or other authors for publication of all material in your paper.  You should allow sufficient time for this potentially slow process.  The CACHE office (http://www.cache.org/) will provide a copyright transfer form to send in with your final manuscript.

Organization of Your Paper

The order of the various parts of your manuscript should be:

(a)
Paper title

(b)
Paper author(s)

(c)
Author’s (or authors’) university, governmental, or industrial affiliation

(d)
Author’s location

(e)
Abstract heading

(f)
Abstract body

(g)
Keywords heading

(h)
Keywords body (i.e., the keywords)

(i)
Subject matter (paper body) with unnumbered Main Headings and Sub-Headings

(j)
Conclusions

(k)
Acknowledgments (if any)

(l)
Nomenclature with SI units (optional)

(m)  References

(n)
Appendices (if any)

Language

All manuscripts must be in English.

Length

Because of publication constraints, the page limit for each contribution prepared according to these instructions is: invited paper, 14 pages; contributed (Poster) paper, 4 pages. These page limits will be enforced by the Conference Chairs, serving as Editors.  Papers that exceed the appropriate page limit will not appear in the final publication. 

Fonts, Sizes, and Styles

The standard font for the Proceedings is Times (Office 98 Word for the Macintosh) or the essentially identical Times Roman (Office 97 Word for the PC), an easy-to-read proportional font used by the New York Times and many other newspapers and journals (and in this document).  Font sizes, measured in points, are as follows:

Title

14 pt

Footnote reference
  9 pt

Footnote text
  9 pt

Reference

  9 pt

Elsewhere

10 pt

Font styles are as follows:

Title

BOLD capitals

Abstract heading
italic, mixed case

Keyword heading
italic, mixed case

Figure caption
italic, mixed case

Table caption
italic, mixed case

Main heading
bold, mixed case

Sub-heading

italic, mixed case

Elsewhere

normal

Pagination, Headers, and Footers

Every paper in the final volume will start with a title page on either a right-hand (odd numbered) or left-hand (even-numbered) page, i.e., there will be no blank pages between papers.  For each paper:

1.
There will be no running head on the first (title) page.

2.
The page number for the first page (only) of each paper will be centered on the bottommost line of the workspace.  This page number will be set automatically in the first page footer.

3.
Page numbers (left/right justified for even/odd-numbered pages) will appear automatically as part of all page headers, except on the title page of each paper.

The topmost line of text on all pages, except for the title page, will contain both a left/right justified page number and a centered running head:

1.
On even-numbered pages, the Conference session title in l0 point capitals.

2.
On odd-numbered pages, the paper title (or an abbreviation of it) in 10 point mixed case.

Text for all headers will be specified by the Editors during the final assembly process for the Proceedings.  Do not enter any information into the page headers or footers of the Word template file you use.  When you print your paper on your own printer, it will be paginated starting with page 1 for the title page.  Once the papers are assembled, these temporary page numbers will be replaced automatically by sequenced  page numbers for the volume as a whole.

Indentation, Line Spacing, Justification

In general, all indentation, spacing, and justification is controlled by Word styles preset in the supplied Word template files.  Simply choose the appropriate style type (Title, Figure Caption, etc.) from the Style Box menu in the standard Word toolbar and all formatting will be automatic.  

Most of the preset styles use 12 point1 line spacing, to give the 10 point Times font a little breathing room, and make for easier reading.  Line spacing is 10 points for footnote text; the footnote text and all footnote references (superscript tags) are in 9 point font.  Main headings, sub-headings, first and last items in a list, and figure and table captions, among others, have different line spacing (principally to create blank space above and below certain text lines).  Note: This document was prepared using the supplied template.
Title and Author Information

The title of the paper (Title style) will be centered and appear automatically in boldface capital letters, even if you enter it in lower case.  The title should contain no more than ten words.  Lines of the title exceeding 348 points in length will word-wrap automatically.  A carriage return (return key on the Macintosh or Enter key on an PC) should be entered only after the last word in the title, not at the end of each line of a multi-line title.

The author(s) name(s) (Author style), affiliation(s) (Affiliation style) and location(s) (Location style) should be in non-bold mixed case, and will automatically be centered on the page with a maximum line length of 348 points before word-wrap.  The location information should contain the author’s postal (zip) code.  

If there is more than one author with the same affiliation and location, their names should be joined by commas or 'and', as appropriate.  If authors are from different locations, then include complete author, affiliation, and location lines for each.

Abstract

Start with an italicized heading ‘Abstract’ (Abstract Heading style) and then include the abstract body (Abstract Body style) with a brief (100-200 words) description of the most relevant contributions of the paper.  It is important to indicate the goals, methods, results, and major conclusions of your contribution.

Keywords

Each paper must include, following the abstract, a Keyword section.  After the italicized heading ‘Keywords’, (Keywords Heading style) include a keywords body (Keywords Body style) with a minimum of five and a maximum of ten keywords or short phrases of no more than three words each, to indicate the main topics discussed in the paper.  The keywords should be in order of importance or generality, rather than ordered alphabetically.  The first letter of each keyword or keyword phrase should be capitalized; the keywords or phrases should be separated from one another by commas, with a period following the last one.  The keywords you supply will automatically be included as entries in the Subject Index for the Proceedings volume.

Main Heading, Sub-Headings, and Body

Organize the body of your paper as you like, preferably into main sections, each preceded by a main heading (Main Heading style), and sub-sections, each preceded by a sub-heading (Sub Heading style).  Headings and sub-headings should not be numbered.  

A main heading will be preceded by 18 points of blank space above, be left-justified, and followed by 6 points of blank space below.  The font should be mixed-case 10 point Times boldface, with important words capitalized.  

A sub-heading will be preceded by 12 points of blank space above, be left-justified, and be followed by 6 points of blank space below.  It should appear in mixed-case italicized 10 point font, with important words capitalized.

Paragraphs of Text

Normal paragraphs (Normal style) will be fully justified with the first line indented 18 points, and have 12 point line spacing with 10 point font.  Left tab stops are located every 36 points (0.5 inches) from the left margin.

Continuing paragraphs (e.g., following a figure or equation that breaks a single paragraph into two parts) in Continuing Paragraph style are similar to normal paragraphs, but have no first line indentation.

The very first paragraph  (First Paragraph style) under the first main heading is similar to a normal paragraph, but, as is customary in journal publications, is not indented.

Equations

Equations (Equation style) should be created using 10 point italicized lower-case symbols for scalars 
( x ), non-italicized lower-case 10 point boldface letters/symbols for vectors ( y ) and upper-case non-italicized 10 point boldface symbols for matrices 
( B,  ).  Times and Symbol fonts are preferred, but other mathematical fonts are acceptable.  Equations should be confined to a single column and may be entered on more than one line, if necessary (i.e., you may break up your equations into multi-line parts to make them fit).

Enter all equations using Word’s built-in Equation Editor only.  Choose Object from the Insert menu, and then Microsoft Equation in the Object dialog box to open the Equation Editor.  An equation can then be assembled using straightforward point and click menu selection and typed keyboard characters.

Equations entered using Word’s Equation Editor are embedded and linked with special Microsoft protocols. Such Word equations can be modified easily by double-clicking on them and then correcting errors with mouse and keyboard.

Other equation specifications are: 

1.
Formulas and equations should be centered on the column with 12 points of blank space both above and below.

2.
Equations should be numbered  in order (1, 2, ...) in parentheses flush to the right column margin. The built-in Equation style simplifies such insertions (see page 10 for details). An example prepared with Word’s Equation Editor is:



[image: image1.wmf]
(1)

3.
Simple expressions should be left in the text, and written in one-line rather than two-line form (e.g., p/y for fractions) to avoid awkward line spacing.

4.
Subscripts and superscripts should be clearly indicated as such, and the typescript should be scrutinized carefully to ensure that there is no ambiguity in the way they appear; do not align numbers and letters that are intended to be subscripts or superscripts with the rest of the text, i.e., use x2 or x2, not x2.

When referring to equation number n in the text, use the form:

.... Eqn. (n) ...

Tables and Table Captions

All tables should be prepared using Word’s table-making features.  Format the table (columns and rows) by pulling down the Table icon in the Toolbar.  Format the general layout of the table either directly by moving a mouse-selected cursor (e.g., to change column widths visually) or by selecting any of several obvious options from the Table menu and entering appropriate layout information into fields in the displayed dialog box(es).  Tabular information entered into table cells will automatically be formatted in 10 point Times font.  Text formatting/line spacing/positioning in selected individual or groups of cells can be modified by clicking on appropriate icons in the text formatting toolbar or by selecting Font or Paragraph from the Format menu and clicking on the desired entries in the displayed dialog boxes.

1.
Each table should be identified by a table caption (Table Caption style).  The caption should be preceded by 18 points of blank space above, be followed by 12 points of blank space below, be centered above each table, and appear in 10 point italics (not boldfaced); capitalize the first letters of all important words.  The word Table should be followed by one space, an Arabic numeral (ordered sequentially in the paper), a period, three blank spaces, the caption, and a period at the end.  For example:

Table 5.   Radioactive Handling Accidents.

2.
Column headings in tables should be arranged unambiguously.  All main words should start with capital letters over the column or columns to which they refer.  Table notes should be placed immediately below the table.  If a table extends over more than one column or page, please reposition it if you can to avoid column/page table splitting..

3.
A table (Table style) should follow the caption and be centered in the column starting 12 points below the last line of table caption text.  In turn, the table should be followed by 12 points of blank space. 

4.
When tables are referred to in the text, they should be typed thus:  



Table 5


i.e., with the t in “table” capitalized, a single space between Table and the number following, and no period at the end (unless the reference appears at the end of a sentence).

Figures and Figure Captions

If you want to create line drawings, charts, plots, etc. with Microsoft Word’s associated applications (e.g., Draw, Graph, Excel Chart) or other applications (e.g., DeltaGraph Pro) that support Microsoft’s OLE (object linking and embedding) protocols, choose Object from the Insert menu and then select the appropriate application from the Object dialog box.  

The selected graphical application will begin execution, and you can create your graphical object in the usual way for that program.  When you close the application, the graphical object will automatically appear in the display of your Word document at the cursor location.  No separate file for the graphical object will be created by the application.  Instead, all information about the object will be incorporated directly into your document.

Later, if you want to edit the object, just double-click on it in your displayed document.  The application that originally created the object will open automatically with the current version of the object in its active window.  Make your changes, and then close the application.  The updated version of the object and all associated information will replace the previous one.  

You can also use other common Macintosh or PC graphical applications (e.g., Claris Draw, Corel Draw, etc.) to create graphical objects.  In this case, you should use copy and paste operations with the Macintosh or Windows clipboard to insert the figure in your document.  In addition, when a non-Word application package is used to prepare figures, plots, etc., be sure to save the graphical object in a file, and then include a copy of this external object file with your final paper file.

You can also import graphical objects from files in a variety of formats (e.g., PICT, TIFF, eps, etc.) directly into your Word document by choosing Picture from the Insert menu and supplying the name and format of the file in the associated dialog boxes.

Lines and lettering for any figures must be clearly legible; note that the figure will be neither enlarged nor reduced in size in the final printed document.

1.
A figure (Figure style) should be preceded by 18 points of blank space above and be centered in the workspace column.

2.
A figure caption (Figure Caption style) should be centered below the figure, preceded by 12 points of blank space above and followed by 12 points of blank space below. 

3.
A figure caption should appear in italics.  The word Figure should be followed by one space, an Arabic numeral, a period, three blank spaces, the caption with only the first word and proper nouns capitalized, and a period at the end.  For example:

Figure 5.   The AlphaBetaGamma process for making Feta cheese on Santorini.

4.
Each figure should be placed close to its reference point in the text, preferably between paragraphs.  Do not cluster all of the figures at the end of your manuscript.

5.
When figures are referred to in the text, they should be typed thus:  



Fig. 3 


i.e., with “Figure” capitalized and abbreviated (unless it is the first word in a sentence), a single space between Fig. and the number following, and no period at the end (unless the reference appears at the end of a sentence).  

Illustrations, Photographs and Scanned Images

All illustrations must be in black and white, since colored images will not photograph well in the black/white/grayscale photolithography process that will be used for producing the Proceedings. Otherwise, illustrations should be treated as figures, with associated figure captions.

Glossy photographs should be avoided.  Preparation of half-tone plates from photographs for reproduction by offset lithography is cumbersome, labor intensive, time consuming, and expensive.  If you wish to include a photograph in your paper, please use a digital scanner and incorporate the scanned image in the document as you would any other figure2 (see the sample paper for an outstanding example  - well ...). 

If a high-resolution photograph is absolutely essential for clarity and understanding, leave space in your manuscript for the photo, and include a numbered figure caption in the manuscript at the proper location.  Then supply a glossy photo, clearly labeled, along with your document file.  Be sure that space assigned for inclusion of any photograph is adequate for easy viewing, especially of any text that may appear.

Footnotes

Each footnote should be tagged (footnote reference style) with a small (9 point) numeral superscript (in ascending sequence from previous footnotes) at the point of reference and appear in 9-point font at the bottom of the column containing the footnote reference.  Choose Footnote from the Insert menu, and enter the footnote reference (superscript tag) in the dialog box.  

A footnote window will then open automatically, allowing you to enter the footnote text (Footnote Text style).  The footnote will be set off with a left-justified two inch rule with at least 12 points of blank space above and below the rule.  For an example, see the footnotes in the column below.

Programs

If you include any computer-source program segments or computer output in your paper, you may wish to show them in a monospaced font (e.g., 10-point Courier, Windows Monospaced System) to maintain column alignment.

Itemized Lists

Itemized lists should typically be tagged with numbers, letters, or bullets3, and be indented 18 points from both margins.  Associated text should start with a left tab 36 points from the left column margin.  Subsequent lines should have a hanging indent of 36 points.  Three such item styles are supported in the template:

1.
A first item (Item First style), preceded by 6 points of blank space above and no blank space below.

2.
A standard item (Item style) with no blank space either above or below. 

3.
A last item (Item Last style), preceded by no blank space above and followed by 6 points of blank space below. 

In addition, there is a left tab stop every 36 points from the left margin on all lines, to allow for entry of lists with more complicated structures.

There is also a single item (Item Single style) with uniform left and right margins of 18 points.  It has no hanging indent, but does have tab stops every 36 points from the left margin.  An example is:

The single item style is preceded by 6 points of blank space above and followed by 6 points of blank space below.  Note lack of hanging indent.

Single items can appear with a number, letter or bullet tag if you wish, i.e., the tag can start at the initial indent as in:

•
This is a single item with a bullet tag and an 
initial tab on each line

Typically, a normal paragraph like this one or a continuing (unindented) paragraph will follow an itemized list.  If something other than a paragraph of text (e.g., a main heading or sub-heading, table caption, etc.) follows the last item in a list, then the last item should be treated as a standard item to avoid inserting additional unwanted  blank space above the next entry. 

Conclusions

Include a conclusions section that describes significant results, the contribution of the paper with its limitations, advantages, possible applications, and future implications.

Nomenclature

If many symbols are used, or if symbol meanings have not been included in the text body, or where there is the possibility of confusion in either meanings or units, a table of nomenclature should be included under a separate main heading, and displayed in a general format that includes the symbol, meaning, and units (if any).  SI units should appear first, with optional (e.g., American engineering) units allowed as second alternatives.  

A style named Notation is included in the template stylesheet for easily making nomenclature entries.

References

The Harvard System is to be used for the reference list and for citations of individual publications in the body of the text.  In the text, the surname of the author and the year of publication of the reference is given.  Depending on sense, either the year only is placed in parentheses, or the author's surname and year, separated by a comma, appear together in parentheses:

Jones (1995) discovered that ...

Recent results (Jones, 1995) indicate that ... 

It is only necessary to insert initials in the text if there are two different authors with the same surname and the same year of publication.

Two or more years in parentheses following an author's name are separated by a comma or commas, and cited in ascending order of year.  Two or more references published in the same year are differentiated by letters a, b, c, etc.

Brown (1989, 1992, 1993a, 1993c) found that ...

Different references included together in parentheses are separated by semicolons; citations should be in alphabetical order by authors' last names:

Early investigators (Green, 1928; Smith, 1922; Tuck, 1899) suggested that ...

Up to three authors' names can be mentioned in text references; four or more authors should be shortened to the first author name followed by et al.

The list of references (Reference style) should appear in 9 point Times font with 10 point line spacing.  Each reference should appear left-justified on the first line, with a 36 point hanging indent for subsequent lines, and follow in alphabetical order of first-cited names.  References by the same author(s) should be in chronological order.  The normal form of listed references is as follows:

Author's name
Surname of the first author, comma, initials, comma, initials and surnames of remaining authors; 'and' between the final pair of authors, with or without a preceding comma.

Year
In parentheses, followed by a period; if more than one paper by the same author appears in the same year, then follow the year by a lower case letter (a, b, c), etc.

Article title
Initial capital and lower case (except in non-English languages, e.g., German, where nouns are always capitalized); finished with period.

Journal name
Italic upper and lower case, abbreviated, followed by comma, volume number in non-italicized boldface, comma, inclusive page numbers (without 'p'), final period.  (Depending on how the journal is paginated, it sometimes is also necessary to mention the issue number, which should be written in boldface as, for example, No. 5)

For book titles, the style is similar, as follows:

Author's name(s)  As for journals.

Year

As for journals.

Chapter title
As for article title for journals.

Book title
'In', followed by initials, surname of editor and '(Ed.)', comma, and then title in italic upper and lower case, comma; volume, part, edition, etc., and then full point.

Publisher
Followed by comma, location, full point.

Page Number
Preceded by p. or pp., and followed by full point.

In the list of references, authors' names should always be given; do not start with a rule to indicate that the initial author's name is repeated, and do not use et al.  Similarly, ibid., idem., and op. cit. should be replaced with the full reference.

The following examples cover most of the points mentioned above (note that they are in Reference style):

Abell, B. C. (1945).  The examination of cell nuclei.  Biochem. J., 35, 123-126.

Abell, B. C. (1956).  Nucleic acid content of microsomes.  Nature, 135, 7-9.

Abell, B. C., R. G. Tagg, and M. Rush (1954).  Enzyme-catalyzed cellular transaminations.  In A. F. Round (Ed.), Advances in Enzymology, Vol. 2, 3rd ed. Academic Press, New York. pp. 125-247.

Baker, R. C. (1963a).  Microscopic Staining Techniques.  Butterworths, London.

Baker, R. C. (1963b).  Methods of preparing thin-section slides.  J. Brit. Med. Assoc., 34, No. 4, 184-186.

Charlie, F. H., and M. B. Roth (1966).  The chemical determination of toxins.  J. Am. Chem. Soc., 66, 267-269.

Dog, P. R. (1958).  In R. W. Brown (Ed.), Chemical Carcinogenesis, Vol. II.  Chapman & Hall, London.  Chap. 7, pp. 56-98.

When journal titles are abbreviated, they must be abbreviated consistently throughout.

Appendices

Any appendices (labeled Appendix A, Appendix B, etc. in Main Heading style) should appear at the end of the manuscript, to explain mathematical and other development details.  Equations should be centered on the column and shown with right-adjusted labels in parentheses - (A.1), (A.2), etc.

Subject Index Entries

All keywords will appear in an alphabetically ordered Subject Index for the volume.

Spell Checking and Printing

Please use Word’s spell checker on your paper before printing and submitting the Word document file for your paper (choose  Spelling ... under the Tools menu).  Print your document and compare it with the sample paper to insure that it conforms to the document style and does not exceed the page limit.

A Word about (Microsoft) Word

Word documents are formatted at four different levels, typically by entering information into dialog boxes that appear when you choose the following from the Format menu: 

(1)
Document. Settings for the overall document workspace margins.  The proper settings depend on the paper size to be used, and are different for US lettersize and European A4 lettersize paper.


On a Macintosh, the paper size is set in a dialog box that appears when the Page Setup option is chosen from the File menu.


On a PC, the paper size is set by choosing Print Setup from the File menu, and then choosing Setup in the Print Setup dialog box.


So that you can avoid all these tedious details, you will find two different sets of template files for both the Macintosh and PC.  The files starting with the names 'US' and 'A4' are preset with the proper margins for US and A4 lettersize paper, respectively.  Be sure to choose the appropriate template file for the paper size you normally use on your printer.  


Note that the text workspace and displayed document will be identical in every respect, regardless of which template (US or A4) you use.  However, if you choose the wrong template for the paper used in your printer, your document will not be printed properly.

(2)
Section. Settings for the number of columns, column spacing, and header and footer heights.  


Each template file contains two preset sections, the first for the preliminary information and the second for the paper body.  You need not change any section parameter settings when using the document template files.  

(3)
Paragraph. Settings for individual paragraphs.  In Word, any string of characters ending with a carriage return is a “paragraph”.  A selected paragraph style applies to everything you enter between two paragraph termination marks (the return key on a Macintosh, the Enter key on a PC. The templates contain 29 preset paragraph styles, all that you are likely to need.

(4)
Character. Settings for individual characters such as fonts, font styles (e.g., italics, boldface, underlines), subscripts, superscripts, etc.  In most cases, it is easier to format characters by selecting the text of interest and then using the corresponding formatting buttons (e.g., B for bold, I for italic) in the Formatting Toolbar. 

Document Formats for US and A4 Paper 

The Macintosh template file USMac.doc and the PC template file USPC.doc contain the following preset document margin formatting information for printing your paper on US lettersize (8.5 by 11 inch) paper:


Inside:

60 points


Outside:

60 points


Top:

54 points


Bottom:

36 points 

The Macintosh template file A4Mac.doc and the PC template file A4PC.doc contain the following document margin formatting information for printing your paper on A4 lettersize (210 mm by 297 mm) paper:


Inside:

51 points


Outside:

51 points


Top:

54 points


Bottom:

86 points

In either case, the document workspace, including headers and footers, has the same dimensions:


Width

492 points


Length

702 points

Which Template File Should I Use?

First, pick your computer type (Macintosh or PC).  Then choose either the US or A4 version of the template for your machine depending on the lettersize paper you normally use in your printer.  These files are for the current versions of Word (Office 97 for the PC and Office 98 for the Mac).  If you are using an older version og Word, send me an EMail message, and I will reply with an appropriate attached Word template file.

Views, Markers, and Text Boundaries

The template document can be displayed in Page Layout view, which shows you exactly how the page will appear in print (including pagination, footnotes, column boundaries, etc.).  I suggest that you retain this view throughout the manuscript preparation process.  You can insure that Word is in Page Layout view by choosing Page Layout from the View menu before you start typing. 

If you are in Page Layout View and the text margins are not delineated by light gray lines, do the following:


Choose Preferences (Mac) or Options (PC) under the Tools menu, and then click on Text Boundaries on the View tab in the Preferences dialog box.

In addition, since paragraph terminators are so critical to use of the preset paragraph styles described below, paragraph markers ( ¶ ) should be set for display (blanks will be shown with a faint dot, tabs with a faint right arrow).  I suggest that you leave marker display on at all times by clicking once on the ¶ button in the Toolbar. 

Section Formats

Word allows you to break a document into any number of Sections, each of which has a different master layout (e.g., with different workspace margins, text indentation, number of and space between columns, etc.).

Your paper will have at least two sections:

1.
A single-column one for the preliminary information (title, abstract, etc.).

2.
A double-column one for the paper body.  

The format for these two sections are preset in the Word template files. 
Preset Paragraph Formats (Styles) 

The preset paragraph styles in the template file have mostly obvious names and need little explanation.  Most have been alluded to in earlier sections.  The following appear in the Style Box:

1.
Abstract Body

2.
Abstract Heading

3.
Affiliation (Author’s corporate, university, or governmental affiliation)

4.
Author

5.
Continuing Paragraph (an unindented normal paragraph, typically used after equations or figures that appear in mid-paragraph)

6.
Equation (for centering an equation object with a right-justified equation number)

7.
Figure (for positioning graphical objects).

8.
Figure Caption

9.
First Paragraph (unindented first paragraph in the body of the paper)

10.
Footer (ignore)

11.
Footnote reference (footnote tag, entered in a field in the Insert Footnote dialog box)

12.
Footnote text (for text in a footnote window)

13.
Header (ignore)

14.
Item (item in a list)

15.
Item First (first item in a list)

16.
Item Last (last item in a list)

17.
Item Single (for a single item list)

18.
Keywords Body

19.
Keywords Heading

20.
Location (Author’s city, state, postal code)

21.
Main Heading

22.
Normal (standard paragraph)

23.
Notation (for nomenclature)

24.
Page number (ignore)

25.
Reference (for bibliography)

26.
Sub Heading

27.
Table (for positioning imported table objects)

28.
Table Caption

29.
Title

Opening the Word Template File

The supplied Word template file (almost) eliminates the need for reading instructions on how to format individual "paragraphs" of the paper—only the name of the style to be used is needed.  To use this template with Word, do the following:

1.
Copy the appropriate template file to your hard disk.  Do not attempt to open the template file directly until you have created a duplicate of it (in case things go wrong later on).

2.
Open the document template file on the hard disk.  Word should execute automatically.  (If not, open Word first, and then use the Open command in the Word File menu to open the template document).  In the new document file, all of the styles that you are likely to need for your manuscript are preset.  If you click on the arrow to the right of the Style Box in the Toolbar, you will see the list of distinct built-in styles whose names are shown in the previous column.  Note that other default Word styles may also appear in the list.

3
When you first open the template, it should be in Page Layout view with text boundaries showing and markers on.  If not, set these display options as indicated in the earlier section entitled Views, Markers, and Text Boundaries.

4 .
The initial template is empty except for the following:


•
The blinking insertion cursor followed immediately by a paragraph marker near the top center of the first Word section.  Title should appear in the Style Box.  The cursor is in position for you to enter the title of your paper in Title style.


•
The first Main Heading with the text Introduction, followed by a paragraph marker.


•
A double line indicating the section break between the first and second Word sections of your document.  You should see the text boundaries for the double-column format of the second Word section (for the paper body).  If not, see the section entitled Views, Markers, and Text Boundaries.


•
A paragraph marker (it is preset in First Paragraph style) in the first character position of the second Word section. 

Choosing a Preset Paragraph Style

To choose one of the preset paragraph styles in the Word template, pull down the Style by clicking on the down-arrow symbol in the Toolbar directly above the left end of the Word ruler.  Select the style you want; then release the mouse button.  The name of the chosen paragraph style (see section on Styles, opposite) will appear in the Style Box.  At this point, the insertion bar will be properly positioned for the selected style.  Enter the appropriate information at the keyboard or by a pasting or file-importing operation; the information will be formatted automatically in the selected style.

Thus, if you position the text insertion cursor immediately before the first paragraph marker in the document and select the Title style from the Style list, the cursor will automatically be centered on the first page of the workspace where the title should appear (in the initial template file, the Title style is already selected for you).  With Title showing in the Style Box, enter the entire title (if the title is long, wordwrap will occur automatically), followed by the return or Enter key.  All of the text you enter prior to hitting the return or Enter key constitutes the Title style “paragraph”.

The title will appear automatically in capital letters (even if you enter the letters in lower case) in boldface 14 point Times font.  The title will be preceded by 72 points of blank space above, be followed by 24 points of blank space below, and be word-wrapped with single 14 point line spacing if more than one line is needed.  Each line of the title will be centered with at least one inch left and right indents inside the text workspace, i.e., inside the document left and right margins.  Note that you need only choose Title as the current style and then enter the text of your title to cause all this to happen.  That's the beauty of using preset style templates.

In general, a selected paragraph style is repeated indefinitely for the next set of characters typed and followed by a carriage return (i.e., for the next “paragraph”) until a new style is selected.  This allows you, for example, to enter one normal paragraph after another without reselecting the Normal paragraph style for each one.

Word Section 1:  Preliminary Information

To fill out the preliminary section, [here Return means the return key (Macintosh) or Enter key (PC)]:

1.
Choose Title style.

2.
Enter the title of your paper, then Return.

3.
Choose Author style.

4.
Enter author’s name, then Return.

5.
Choose Affiliation style.

6.
Enter author’s affiliation, then Return.

7.
Choose Location style.

8.
Enter author’s location (with postal code), then Return.

9.
Repeat 3. - 8. for additional authors (see page 3 on author information).

10.
Choose Abstract Heading style.

11.
Enter ‘Abstract’, then Return.

12.
Choose Abstract Body style.

13.
Enter your abstract, then Return.

14.
Choose Keywords Heading style.

15.
Enter ‘Keywords’, then Return.

16.
Choose Keywords Body style.

17.
Enter your keyword list, then Return.

At this point, the first Main Heading, Introduction, should be the next paragraph in the template file  

18.
If Introduction is the first Main Heading that you want for your paper, simply position the insertion cursor immediately before the paragraph marker in the first column of the second (double-column) Word section and continue.

19.
If you want to use a different initial main heading, just select the text "Introduction" (do not select the paragraph marker following it) and enter the replacement text.  The entered text will automatically be in the same Main Heading style.

Word Section 2: The Paper Body

At this point, you are ready to enter the paper body in the two-column second Word section.  

20.
Position the insertion cursor immediately before the first paragraph marker in the paper body (make sure that the current paragraph style is First Paragraph), and type the first paragraph of your paper, followed by Return.  The paragraph will not be indented.

21.
After the first paragraph, select the style Normal and type the second paragraph.  This and all following normal standard text paragraphs should be in Normal (indented) paragraph style.

Continue the pattern of selecting a style, and then entering text or objects such as figures, tables, and equations until your paper is finished.

Procedure for Entering Equations

To enter an equation, do the following:

1.
Choose Equation style from the Style list.

2.
Tab twice to position the cursor first at mid- column, and then flush to the right margin.

3.
Enter the equation number in parentheses at the right margin.

4.
Reposition the cursor at the center tab on the equation line.

5.
Create and enter the equation as described on page 4.

Centering Inserted Figures

When you want to insert a figure or other graphical object into your document (either by importing a file directly or by opening the file with another application and using copy and paste clipboard operations):

1.
Choose the Figure style from the Style list.

2.
Import or paste the object at the cursor position.

3.
Click on the center justification button in the Toolbar to center the object on the column. You may also be able to use the spacebar to shift the location of the object, or to stretch the object by first selecting it and then dragging on one or more of its handles.

What if a Figure or Table Will Not Fit?

Please make every effort to confine your tables and figures to a single column of the two-column paper body on a single page.  However, if you have figures or tables that are simply too wide to be placed into a single column of a double-column page, create a third (single-column) section at the very end of your paper file.  To create this third Word section in your document:

1.
Position the insertion cursor immediately before the last paragraph marker in the paper body and enter one additional Return.

2.
Choose Break from the Insert menu then click on Continuous under Section breaks in the Break dialog box.  A double line section break will appear across the page.

3.
Choose the single-column icon after clicking on the Columns button in the Word Toolbar.  

Now insert any wide objects into the new single-column Word section.

Saving Your Document File

Be sure to save your file frequently, to avoid loss if Word crashes (it has happened!).  To implement Word’s autosave feature, choose Preferences from the Tools menu and then set the time in the Save tab of the Preferences dialog box.

What to Send to the Editors

The Conference Chairs will contact you regarding due dates, review procedures, etc., both prior to and following the Conference.

When you submit the document file containing the final version of your paper for inclusion in the Proceedings to the Purdue website, please include the following:

1.
All files associated with pasted or imported objects that appear in your paper.

2.
A Word file named README that indicates the machine (Mac or PC) and Word version used to prepare your paper, and that lists the name, content, format (e.g. TIFF, EPS), and source application (e.g., Corel Draw) for all other files that accompany your Word document.  

Then:

1. 
Print two copies of your paper, as submitted to the website, on a laser printer.

2.
Indicate clearly (by hand) on one copy of your paper where you would like two-column wide objects (if any) to appear.  Include any other comments that you think will be helpful in preparing the final electronic version of your paper in the Proceedings.

3.
Make no marks on the other copy.

4.
Mail the two printed copies of your paper to the editors or Conference Chairs, as instructed.

When we assemble your paper into the electronic document, we will create the necessary sections to position your wide figures or tables at or near the locations you specify, and note any other comments you’ve made. 

Sample Paper

A four-page sample document appears on this website.  It includes paragraphs illustrating most of the standard styles.  

Good Luck!

1  There are 72 points per inch, so 12 point line spacing yields six lines per vertical inch (as in this document).


2 For good quality laser printing of scanned images, use gray-scale (not black/white) features of your laser printer, set with a button in the Print (File menu) dialog box.


3 To create a bullet on the Macintosh, hold down the option key and press 8.  On a PC, choose Bullets and Numbering from the Tools menu, and then click on the bullet you want in the Bullets dialog box.
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